Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-24-2020, 05:41 AM
musicmixer04 musicmixer04 is offline
Member
 
Join Date: Jul 2004
Location: Oslo
Posts: 284
Default Issues with Midi step Input Pro Tools 12.4.0

Hi
I have some issues with midi step input (see video)

It works sometimes for a couple of notes but then it suddenly stops Is this a bug or are there any settings I should turn on/ off?

Video : https://youtu.be/JxYJ8Y0QVOE

Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Step input / midi versus VI's on PT 11 zimmies MIDI 0 05-19-2014 09:28 PM
MIDI Step Input fault? Mr Hopeful Pro Tools 11 2 04-14-2014 05:42 PM
Midi step input menu Tyderian Pro Tools 9 4 10-10-2011 07:50 AM
Midi Bug! Step input out of time crizdee Pro Tools TDM Systems (Mac) 1 03-08-2006 10:50 AM
step input in LE 6.9 MIDI steve kirk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-16-2005 10:01 AM


All times are GMT -7. The time now is 10:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com