Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-11-2010, 05:27 PM
88gambit 88gambit is offline
Member
 
Join Date: May 2010
Posts: 1
Default Help Cant get Pro Tools to open since install

Any help here would be greatly appreciated. I'm currently running Pro Tools 7.3.1 with fast track USB and recently installed it on my netbook which is running 1.6ghz 1g Ram 250gb hard drive windows xp sp3. The program installed fine but then when it comes to opening it I'll click on the pro tools icon I'll get an hour glass for a short time and then nothing happens. Has anyone had any experience with this? Thanks.
Reply With Quote
  #2  
Old 05-11-2010, 06:53 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,626
Default Re: Help Cant get Pro Tools to open since install

We're going to need a bit more info to help you - see the Help Us Help You thread, the link is at the top of every DUC page and in my signature.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools will not open on fresh install jeff5x0 Pro Tools 10 15 02-16-2013 10:02 AM
ProTools Se 8.0.3 won't open after install Mac OS X 10.6.8 DromaMusic Pro Tools SE and Essential (Mac) 0 02-13-2013 10:36 AM
PT8 M powered won't open after install!! brandonwars General Discussion 2 12-02-2009 12:30 AM
Pro-tools Academic won't open after Final Cut Install stevensstokes Pro Tools M-Powered (Mac) 2 11-27-2007 01:10 PM
can't open pro tools after install eqIII plug-in djecity 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 04-01-2005 10:38 PM


All times are GMT -7. The time now is 03:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com