Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 01-24-2007, 02:51 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,739
Default Re: 7.3 scrubbing bug??

This sounds like the Mbox white noise issue. Currently there is a beta driver in testing.

More info in this thread.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #12  
Old 02-08-2007, 02:37 PM
Curtis Marolt Curtis Marolt is offline
Member
 
Join Date: Jul 2002
Location: Chicago
Posts: 52
Default Re: 7.3 scrubbing bug??

The firmware update seems to have resolved my scrubbing/noise issue. Although, I still receive three to five quick pops after I scrub an audio region????

Mbox 1, PTle7.3.1, dual G5, 10.4.6
__________________
Curtis
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SCrubbing on 003 BiggiT macOS 2 09-15-2011 06:25 AM
Scrubbing myke2242 Pro Tools TDM Systems (Mac) 1 08-03-2007 05:41 PM
No Scrubbing with LE 7.1 hrecording 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-22-2006 09:31 AM
Scrubbing with HUI in v7.2 5Moes Post - Surround - Video 5 09-21-2006 12:57 PM
scrubbing? spencer_davey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-10-2002 12:33 AM


All times are GMT -7. The time now is 07:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com