Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-01-2012, 04:40 PM
TommyT TommyT is offline
Member
 
Join Date: Nov 2000
Location: Los Angeles CA.
Posts: 289
Unhappy PT 10.3 Group Clips no Longer PT9 importable ?

Went to PT 10.3 & now when I export a group clip from PT10 they're named "name.cgrp" .. But in PT 9 they used to be named "name.rgrp" and I can't drag & drop the PT10 group clip into a PT 8 or PT 9 session, nor can I import the clip as it's greyed out and or I get a stream error.. what's up with that... ?? Arrggg !
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.3.2 Bug - Can no longer crossfade clips mid render JWalkerPostAudio Post - Surround - Video 0 10-18-2012 12:05 AM
PT10 Automation no longer creating nodes on clips Moviesound Pro Tools 10 11 10-05-2012 09:42 AM
AV4.0 ADR Group Clips export alex weber Post - Surround - Video 1 06-23-2010 06:05 AM
.nvf file type? importable? teahead 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-23-2001 01:55 PM
AV4.0 ADR Group Clips export David Carlson Post - Surround - Video 0 03-17-1998 01:38 PM


All times are GMT -7. The time now is 05:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com