Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-21-2013, 05:44 PM
Barry Johns Barry Johns is offline
Member
 
Join Date: Dec 2002
Location: Orlando, FL
Posts: 3,567
Default Do not install until you have read the " ilok License Manager & HD11 Upgrade " thread

Go read that thread!
__________________
HD Native Pcie, PTHD 11, PT12 Vanilla, Omni, Lynx Aurora 16, 192 I/O (16 in/8 out), 24 Fader D-Command, lots of preamps and compressors.

MacPro 5.1 (12) Core (2009 MacPro 8 Core Upgraded to a 12 Core MacPro), 56 Gig Ram, SSD System & 3 - 2TB Drives, OSX 10.9.5, Windows 10 Via Bootcamp
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ilok License Manager & HD11 Upgrade confusion ef2000 Pro Tools 11 232 02-01-2014 03:32 PM
Mac i5 2012 "Bus Error" in thread "Main Thread", at address 0x0 tony20970 macOS 2 01-29-2014 11:45 PM
"Factory Promo UB" - "Eventide" - iLok license - What plug-in is this? Intini Pro Tools TDM Systems (Mac) 7 08-31-2012 09:27 PM
"segmentation fault" in thread "Main Thread" , at adress 0x0 melvindesk Tips & Tricks 0 06-13-2012 07:17 PM
"Segmentation Fault" in thread"Main Thread" at address 0x0 refuu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-13-2011 06:18 AM


All times are GMT -7. The time now is 11:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com