Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #51  
Old 01-20-2010, 06:40 AM
doug kaufman doug kaufman is offline
Member
 
Join Date: Feb 2002
Location: NC
Posts: 83
Default Re: Quicktime jerky 8.0.3

Maybe if we all pitch in and promise to send chocolates once it's fixed it'll speed up the process.
__________________
dpkaufman.com
Reply With Quote
  #52  
Old 01-20-2010, 07:14 AM
Erik Olsson Erik Olsson is offline
Member
 
Join Date: Sep 2004
Posts: 78
Default Re: Quicktime jerky 8.0.3

Hey, I'll send over a container if it helps. This is killing business here, it's not like directors don't notice when their film is playing back jerky for an entire day.
Reply With Quote
  #53  
Old 01-26-2010, 04:27 AM
diamondschwin diamondschwin is offline
Member
 
Join Date: Aug 2008
Location: Nashville/NYC
Posts: 468
Default Re: Quicktime jerky 8.0.3

any updates on this DTS? I know there is the big canopus video bug thrown in to the mix as well at the moment
__________________
Max Holland
Producer / Re-Recording Mixer
Nashville / NYC

MKD Creative

HOBO Audio
Reply With Quote
  #54  
Old 01-26-2010, 11:18 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,637
Default Re: Quicktime jerky 8.0.3

I just replied in the Canopus thread as well to let everyone know this is very high priority and we're working with Apple to identify the problem and implement a fix.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #55  
Old 01-26-2010, 04:59 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,637
Default Re: Quicktime jerky 8.0.3

We're continuing to investigate this issue and need as much info as we can from anyone experiencing it - can you please answer the following questions?

1. Which video codecs have you tried?
2. Did any perform better/worse?
3. What resolution, codec, total time length and overall file size are the videos that exhibit the most problems?
4. Are you using an Avid peripheral, other FW video peripheral and Dual or Single monitor (and what monitor and/or video card used)?
5. What exact computer model are you using?
6. Which drive and type are your video and audio files playing back from?
7. Please describe in as much detail as you can what, exactly, the video is doing - dropping frames? Stuttering?
8. Describe your system and it's attached peripherals as well as any other observations about the problem that may be factors.

Thanks in advance for your help!
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #56  
Old 01-26-2010, 09:48 PM
diamondschwin diamondschwin is offline
Member
 
Join Date: Aug 2008
Location: Nashville/NYC
Posts: 468
Default Re: Quicktime jerky 8.0.3

1. Which video codecs have you tried?

DV25, Avid DV, Motion JPEG, H.264

2. Did any perform better/worse?

H.264 seems smoother but still has lots of issues.

3. What resolution, codec, total time length and overall file size are the videos that exhibit the most problems?

anything ranging from a 10 second promo to a 42 minute tv show. All types, All codecs.

4. Are you using an Avid peripheral, other FW video peripheral and Dual or
Single monitor (and what monitor and/or video card used)?

Avid Mojo, Avid Mojo SDI both exhibited the same issues, Canopus box was smoothe but crashed the system on closing and opening sessions. Quicktimes play fine on the desktop in Pro Tools, Dual Apple Cinema displays 23 inch, nVidia GT120

5. What exact computer model are you using?

Apple Mac Pro Nehalem Octo 2.26ghz, 6GB ram.


6. Which drive and type are your video and audio files playing back from?

I have 4 internal drives, one for system, two for audio and one for video. all drives are western digital caviar black 640gb hard drives, I also tested running video from an external LaCie firewire drive attached to a separate SIIG firewire card, Same results.

7. Please describe in as much detail as you can what, exactly, the video is doing - dropping frames? Stuttering?

Dropping frames constantly, stuttering with heavy motion on screen. Sometime appears to slow and then 'catch up' causing sync issues.

8. Describe your system and it's attached peripherals as well as any other observations about the problem that may be factors.

Mac Pro (as above) Magma PER64 with HD3 PCI cards, 192, Sync IO, Avid Mojo, ATTO Fibre card, SIIG Firewire 400 PCIe card, Mojo runs off internal firewire with no other firewire device attached to that bus.
__________________
Max Holland
Producer / Re-Recording Mixer
Nashville / NYC

MKD Creative

HOBO Audio
Reply With Quote
  #57  
Old 01-27-2010, 08:22 AM
doug kaufman doug kaufman is offline
Member
 
Join Date: Feb 2002
Location: NC
Posts: 83
Default Re: Quicktime jerky 8.0.3

1. Which video codecs have you tried?
So far photo jpeg and h264.

2. Did any perform better/worse?
no

3. What resolution, codec, total time length and overall file size are the videos that exhibit the most problems?
Seems to be everything from small compressed files to full 1080.

4. Are you using an Avid peripheral, other FW video peripheral and Dual or Single monitor (and what monitor and/or video card used)?
2 apple cinema displays and 1 sony bravia...2 NVIDIA GeForce 8800 GT cards.

5. What exact computer model are you using?
MacPro 3,1 .... 2 x 3.2 GHz Quad-Core Intel Xeon

6. Which drive and type are your video and audio files playing back from?
4 internal drives. audio and video both from separate Intel ESB2 250GB serial-ATA

7. Please describe in as much detail as you can what, exactly, the video is doing - dropping frames? Stuttering?
I guess you could call it extreme stuttering. Feels like you're only seeing every third frame.

8. Describe your system and it's attached peripherals as well as any other observations about the problem that may be factors.
Magma chassis, 192, accel3, sync i/o. changing display resolution to 720 instead of 1080 does seem to help. No changes to system other than 8.0.3 update.

Thanks!
__________________
dpkaufman.com
Reply With Quote
  #58  
Old 01-27-2010, 10:18 AM
jmattchan jmattchan is offline
Member
 
Join Date: Sep 2008
Posts: 123
Default Re: Quicktime jerky 8.0.3

1. Which video codecs have you tried?
DV
H264 (standard def)
Apple Pro Res 422, HQ, and LT
DVCPRO HD
8-bit HD
2. Did any perform better/worse?
All standard def codecs perform well
All HD Codecs played back jerky
3. What resolution, codec, total time length and overall file size are the videos that exhibit the most problems?
Anything HD 1920X1080. All our files are large continuous 60-90m long. Have not tested with single reel files.
4. Are you using an Avid peripheral, other FW video peripheral and Dual or Single monitor (and what monitor and/or video card used)?
We are using an MBox 2 Pro on your reccomendaation (to maintain sync over long periods of playback), but no FW video peripheral. Using Blackmagic HD Extreme feeding HD SDI to Christie projector. Standard 19 VGA monitor from DVI for desktop.
5. What exact computer model are you using?
MacPro Quad Core 2.66 GHz. 6GB RAM
6. Which drive and type are your video and audio files playing back from?
Internal SATA drive. Have tried switching bays and drives. No audio is beng played on the Vid Sat LE system. Audio systems play back from external FW drives.
7. Please describe in as much detail as you can what, exactly, the video is doing - dropping frames? Stuttering?
- It appears to be dropping frames (stuttering) but not losing sync. Sometimes playback is jerky upon instantiating playback. Sometimes it occurs well after play back begins. It is not consistent in where or when it occurs
8. Describe your system and it's attached peripherals as well as any other observations about the problem that may be factors.
- VidSat System is barebones. Only peripheral is MBOX 2 Pro attached using a FW 400 to 800 cable (there are not FW 400 ports on the mac pro). The same problem was occuring when we used an MBox micro.
- We have 2 mix systems each with Magma PER64 chassis, HD5 Accel, D-Control, Sync IO (not Sync HD), running 8.0.3. one system has Satellite Link and the other is the Administrator.
Reply With Quote
  #59  
Old 01-27-2010, 10:49 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,637
Default Re: Quicktime jerky 8.0.3

THANK YOU! Keep them coming! This helps immensely!
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #60  
Old 01-27-2010, 12:27 PM
The Cargo Cult's Avatar
The Cargo Cult The Cargo Cult is offline
The Cargo Cult
 
Join Date: Aug 2005
Posts: 296
Default Re: Quicktime jerky 8.0.3

this is a repeat from an earlier thread:

testing on 10.5.7, 10.5.8 and 10.6.2
photo JPEG pix at 720p 23.976 - 15 to 20min reels

macbook Pro2, 2
MBox2Pro
Sonnet ExpressCard FW400 adaptor running MBox
samsung SyncMaster Monitor off the DVI port
3GB ram

Model: MacBookPro2,2, BootROM MBP22.00A5.B07, 2 processors, Intel Core 2 Duo, 2.16 GHz, 3 GB
Graphics: kHW_ATIr520Item, ATY,RadeonX1600, spdisplays_pcie_device, 128 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme, 1.4.10.3
Bluetooth: Version 2.1.6f8, 2 service, 0 devices, 1 incoming serial ports
Network Service: Ethernet, Ethernet, en0
Network Service: Ethernet Adaptor (en4), Ethernet, en4
Network Service: Ethernet Adaptor (en5), Ethernet, en5
Network Service: AirPort, AirPort, en1
PCI Card: sppci_expresscard_name, sppci_pci2pcibridge, ExpressCard
PCI Card: sppci_expresscard_name, sppci_ieee1394openhci, ExpressCard@12,0,0
Serial ATA Device: ST9160821AS, 149.05 GB
Parallel ATA Device: MAT[bleep][bleep][bleep][bleep]ADVD-R UJ-857D
USB Device: Built-in iSight, (null) mA
USB Device: hub_device, (null) mA
USB Device: Keyboard Hub, (null) mA
USB Device: PS/2+USB Mouse, (null) mA
USB Device: iLok, (null) mA
USB Device: Apple Keyboard, (null) mA
USB Device: IR Receiver, (null) mA
USB Device: Bluetooth USB Host Controller, (null) mA
USB Device: Apple Internal Keyboard / Trackpad, (null) mA
FireWire Device: Mbox 2 Pro, DIGIDESIGN, 400mbit_speed
FireWire Device: OXFORD IDE Device 1, Macpower, 400mbit_speed

ATI Radeon X1600:
Chipset Model: ATY,RadeonX1600
Type: Display
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 128 MB
Vendor: ATI (0x1002)
Device ID: 0x71c5
Revision ID: 0x0000
ROM Revision: 113-xxxxxx-158
EFI Driver Version: 01.00.158
Displays:
Color LCD:
Resolution: 1440 x 900
Depth: 32-Bit Color
Core Image: Hardware Accelerated
Main Display: Yes
Mirror: Off
Online: Yes
Quartz Extreme: Supported
Built-In: YesSyncMaster:
Resolution: 1920 x 1200 @ 60 Hz
Depth: 32-Bit Color
Core Image: Hardware Accelerated
Mirror: Off
Online: Yes
Quartz Extreme: Supported
Rotation: Supported
Television: Yes
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jerky Quicktime playback in PT9 mostlypost Post - Surround - Video 58 01-03-2012 12:35 PM
Jerky quicktime!!! Still!!! kava Pro Tools TDM Systems (Mac) 2 12-01-2010 03:06 AM
PT mtc jerky ? Aquarius Pro Tools TDM Systems (Mac) 0 07-30-2010 05:35 PM
Jerky Quicktime playback Studio Studio Pro Tools TDM Systems (Mac) 7 07-20-2010 09:26 AM
7.1 Running Jerky Papajelly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-16-2006 12:00 PM


All times are GMT -7. The time now is 02:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com