Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-12-2006, 12:31 PM
Chuck's Films Chuck's Films is offline
Member
 
Join Date: Dec 2006
Posts: 5
Default M-Audio Revolution 7.1 Sound Card support

Hi,

I understand that Protools does not support my installed M-audio's Revolution 7.1 surround sound card.

But I'm unable to load PT with the card enabled ... I get the following ...

"DAE error -6006 was encountered" ... and program just shuts down.

I also have M-Audio Delta 44 (for audio) and Sound Blaster live 5.1 (for midi) cards installed which otherwise work fine.

Other than the work around of disabling the Rev 7.1 each time I use PT ... any other suggestions?

Will there be support for the Rev 7.1 in the future? (I find it very handy with surround sound playback from my production PC)

Thanks

Chuck
Reply With Quote
  #2  
Old 12-18-2006, 06:15 PM
The Mastermind The Mastermind is offline
Member
 
Join Date: Feb 2006
Location: Los Angeles, Ca
Posts: 36
Default Re: M-Audio Revolution 7.1 Sound Card support

Hey Chuck,


I dont think M-Audio would support the Revolution 7.1 in Protools M-Power anytime soon... if you want multi-channel support for your production, you might want to get a 002, FW410, FW1814 or anything that has multi outs... just set your channel outputs in Protools to whatever outputs you have your speakers connected too and it should work... I guess you can call that the poorman's Surround Sound Mixing
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-audio delta v32 192 audiophile sound card ReynaldoPena Pro Tools 9 0 09-08-2011 09:24 AM
M-Audio 2496 plus 2nd sound card? metzeng Tips & Tricks 5 06-21-2011 01:55 PM
need advice to route audio to sound card, PT 6.4 OSX 10.3.8 bluesfordan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-31-2008 01:51 PM
M-Audio sound Card toofly4asoundguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-05-2004 07:57 PM
digi 002 as sound card for audio out on pc???? romerom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-23-2004 12:41 PM


All times are GMT -7. The time now is 02:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com