Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-09-2005, 11:11 AM
TMCguitar TMCguitar is offline
Member
 
Join Date: Nov 2005
Posts: 4
Default Pro Tools Freezes Up

I'm running Pro Tools 6.9 002 Rack, on a PC with Intel P4 (3.0) and 2 gigs of RAM yet Pro Tools is constantly freezing when I'm running plug in's. Sometimes it freezes with 6-7 plug in's and sometimes with 1 or 2 plug in's running. Does anyone know a way to help this situation? I don't know if this is normal with the 002 and a PC or if there is something wrong with my PC or setup? Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pro tools 10.0.1 freezes ewlewl macOS 3 11-02-2012 03:39 PM
Pro Tools HD freezes mac pro gaspari99 Pro Tools TDM Systems (Mac) 11 12-22-2009 02:38 PM
pro tools freezes uzi B 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-26-2009 07:29 AM
Pro Tools LE Freezes rabs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-23-2007 02:33 AM
pro tools freezes LonnyS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-05-2006 02:19 PM


All times are GMT -7. The time now is 04:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com