Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-15-2018, 07:50 AM
rdpar's Avatar
rdpar rdpar is offline
Member
 
Join Date: Jul 2015
Location: Micanopy
Posts: 168
Default Audient id22 static issues?

Anyone here experiencing random static issues with your Audient id22 interface? Static sound even with nothing plugged in except the power cable. So weird and frustrating. I can't pinpoint any reason for it. I sent it in to be repaired twice and they said there was nothing wrong with it.
__________________
Windows 10 Pro Tools 2019 Asus g752vt 17.3" laptop i7 Quad 2.6ghz 32gig ram
256ssd 1t hdd win. 10 Universal Audio x8P , Audient id22 interface. Focusrite Clarett Octopre
Reply With Quote
  #2  
Old 03-15-2018, 10:33 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 35,019
Default Re: Audient id22 static issues?

I have a friend that just returned his to Sweetwater for that issue
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 03-15-2018, 03:48 PM
rdpar's Avatar
rdpar rdpar is offline
Member
 
Join Date: Jul 2015
Location: Micanopy
Posts: 168
Default Re: Audient id22 static issues?

Any chance I can get his name so I can say , I'm not the only one when I send it in. OR better yet , can you have him contact me here so we can converse about the issue. thanks
__________________
Windows 10 Pro Tools 2019 Asus g752vt 17.3" laptop i7 Quad 2.6ghz 32gig ram
256ssd 1t hdd win. 10 Universal Audio x8P , Audient id22 interface. Focusrite Clarett Octopre
Reply With Quote
  #4  
Old 03-15-2018, 05:54 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 35,019
Default Re: Audient id22 static issues?

I would start with a support ticket with Audient. You really should go thru troubleshooting first to make sure its not something silly
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 03-16-2018, 08:27 AM
rdpar's Avatar
rdpar rdpar is offline
Member
 
Join Date: Jul 2015
Location: Micanopy
Posts: 168
Default Re: Audient id22 static issues?

I have a support ticket with audient and haven' heard back from them in over a week. I got a rma# and a ups return label from Sweetwater and I'm sending it back aaagain today. I have spoken to Sweetwater tech support at length and returning it is what they suggest. Since the issue is so sporadic , I have a feeling it will come back non repaired again. It's almost like some one somewhere has a voodoo doll of my id22 and knows just when and where to stick the needles in to drive me right out of my mind.:):)
__________________
Windows 10 Pro Tools 2019 Asus g752vt 17.3" laptop i7 Quad 2.6ghz 32gig ram
256ssd 1t hdd win. 10 Universal Audio x8P , Audient id22 interface. Focusrite Clarett Octopre
Reply With Quote
  #6  
Old 04-02-2018, 01:32 AM
PhiBee's Avatar
PhiBee PhiBee is offline
Member
 
Join Date: Sep 2011
Location: Strasbourg - FRANCE
Posts: 135
Default Audient id22 static issues?

Hi,

I had a problem with my ID22, though it was my ID but finally discovered it was one of my power supply (an usb3 hub, even if the ID22 was NOT connected on it, always alone on one iMac usb port ).
I changed it and no more issu.
__________________
WIP house Prod - home studio
iMAC 4K i7 - 10.14.6 - Pro Tools 2019.10 - Audient iD22 - Behringer ADA8200 - Digidesign C|8 / Presonus Faderport. NI KK A61.
STUDIO PRO Post-prod
MAC Pro "Trash can" - 10.13.6 - Pro Tools HDX + Ultimate 2019.5 /Avid C|24/S3/ProTools|Dock. Blackmagic.
Reply With Quote
  #7  
Old 04-02-2018, 08:10 AM
rdpar's Avatar
rdpar rdpar is offline
Member
 
Join Date: Jul 2015
Location: Micanopy
Posts: 168
Default Re: Audient id22 static issues?

Quote:
Originally Posted by PhiBee View Post
Hi,

I had a problem with my ID22, though it was my ID but finally discovered it was one of my power supply (an usb3 hub, even if the ID22 was NOT connected on it, always alone on one iMac usb port ).
I changed it and no more issu.
Interesting. The tech at Sweetwater told me it sounded like an external ground problem. I just checked and at the time my problem started , I had no walwarts at all . By power supply , that's what you mean right.?
__________________
Windows 10 Pro Tools 2019 Asus g752vt 17.3" laptop i7 Quad 2.6ghz 32gig ram
256ssd 1t hdd win. 10 Universal Audio x8P , Audient id22 interface. Focusrite Clarett Octopre
Reply With Quote
  #8  
Old 04-02-2018, 02:13 PM
PhiBee's Avatar
PhiBee PhiBee is offline
Member
 
Join Date: Sep 2011
Location: Strasbourg - FRANCE
Posts: 135
Default Re: Audient id22 static issues?

Sorry for my english (I’m french) but what is a walwarts ??
I’m talking about that kind of power supply:

IMG_0584.jpg
__________________
WIP house Prod - home studio
iMAC 4K i7 - 10.14.6 - Pro Tools 2019.10 - Audient iD22 - Behringer ADA8200 - Digidesign C|8 / Presonus Faderport. NI KK A61.
STUDIO PRO Post-prod
MAC Pro "Trash can" - 10.13.6 - Pro Tools HDX + Ultimate 2019.5 /Avid C|24/S3/ProTools|Dock. Blackmagic.
Reply With Quote
  #9  
Old 04-02-2018, 03:57 PM
rdpar's Avatar
rdpar rdpar is offline
Member
 
Join Date: Jul 2015
Location: Micanopy
Posts: 168
Default Re: Audient id22 static issues?

Quote:
Originally Posted by PhiBee View Post
Sorry for my english (I’m french) but what is a walwarts ??
I’m talking about that kind of power supply:

Attachment 10250

LOL , ok. well the pic you attached is a wall wart.:) Now my problem with my ID22 is intermittent , so I guess hard for sweetwater to diagnose. To explain further , the ID22 starts making a static sound , sometimes very loud. Static sound like when your radio is between stations. It comes through on any record armed track In Pro tools. Drives me crazy. Is your problem like that? Or something else?
__________________
Windows 10 Pro Tools 2019 Asus g752vt 17.3" laptop i7 Quad 2.6ghz 32gig ram
256ssd 1t hdd win. 10 Universal Audio x8P , Audient id22 interface. Focusrite Clarett Octopre
Reply With Quote
  #10  
Old 04-03-2018, 06:16 AM
PhiBee's Avatar
PhiBee PhiBee is offline
Member
 
Join Date: Sep 2011
Location: Strasbourg - FRANCE
Posts: 135
Default Re: Audient id22 static issues?

No, I had another kind of issu: a «*clic !*» sound and disconnection (very small, less than 1 sec!) that made Pro Tools to crash ! Sic !

In your case, did you change your usb cable ? Is there any power cable too close from your ID22 ? Are you plugged direct to your computer usb port ? No usb hub ? Maybe you’ve tested all, but I just ask
__________________
WIP house Prod - home studio
iMAC 4K i7 - 10.14.6 - Pro Tools 2019.10 - Audient iD22 - Behringer ADA8200 - Digidesign C|8 / Presonus Faderport. NI KK A61.
STUDIO PRO Post-prod
MAC Pro "Trash can" - 10.13.6 - Pro Tools HDX + Ultimate 2019.5 /Avid C|24/S3/ProTools|Dock. Blackmagic.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audient iD22 - Excellent interface for sale! booter Buy & Sell 4 06-03-2017 08:49 PM
Audient iD22 with PT12 and Windows Zoster91 Third Party Interfaces 1 12-27-2016 04:51 PM
Using Audient ID22 and Apollo Twin Duo at same time in PT? BSR6P-Bob macOS 5 04-23-2016 07:38 AM
Audient iD22 persuader Third Party Interfaces 8 11-14-2015 03:07 PM
cant pan my tracks using Audient id22 Andydavid10 Third Party Interfaces 2 12-10-2014 11:17 PM


All times are GMT -7. The time now is 08:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com