Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-02-2018, 08:09 PM
Nick Cancilla Nick Cancilla is offline
Member
 
Join Date: Jul 2012
Location: San Jacinto USA
Posts: 11
Default Pro Tools 2018 use with 192 I/O [solved]

Hello, I understand that HD I/O's are supported in Pro Tools 2018. But, although untested by Avid, will my 192 I/O hardware work with 2018? Has anyone tried this?

Best Regards,
Nick
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 2018 Won’t see HD Native Card [SOLVED] Samanthas Dream Pro Tools 2018 22 02-20-2018 12:07 AM
Xpand!2 2018 & Air Instruments 2018 lgreen100 Pro Tools 2018 16 02-15-2018 05:01 PM
Solo Safe Not Working in PT 12 nor 2018.1 [solved] Aquic macOS 1 02-05-2018 04:53 AM
PT 2018.1 crashes on boot, 12.8.3 worked perfectly [SOLVED] aklru Windows 5 01-30-2018 02:26 PM
Anyone else missing trim plugin after 2018 upgrade? [solved] ratava911 Pro Tools 2018 4 01-30-2018 06:08 AM


All times are GMT -7. The time now is 09:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com