Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-14-2020, 08:28 PM
Culturedslob Culturedslob is offline
Member
 
Join Date: Jun 2020
Location: United States
Posts: 2
Default Can’t open session PT 10

Hello all, today upon trying to open a session I was met with an error that reads “could not create a new document because Assertion in “/Volumes/Development/135986/AlturaPorts/DFW/MacBuild/../views/UMenu.MacOS.mm”, line 1351.

Any ideas?
__________________
ProTools 10
2008 MacBook OS 10.7, external HD
Focusrite Saffire Pro 14
Nord Electro 4D
Fender jazz bass
Vintage moog, Wurlitzer, Rhodes etc..
Arturia Drumbrute Impact
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
song will not open, could not complete the open session commandbecause...while transl SNAPPER Pro Tools 9 6 02-11-2017 12:32 PM
Save session, close session, open session next day...clips have moved. ptr22 Pro Tools 12 8 02-18-2016 07:34 AM
Pro Tools 9 crashes every time I open a new session or import session data Ryan Butler macOS 14 03-23-2014 08:53 AM
Tracks bin open every time I open a session albee1952 Windows 5 10-04-2011 09:15 PM
Unable to Open New Session, Open Session..... ThisBeatsWorking 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-16-2003 12:17 AM


All times are GMT -7. The time now is 07:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com