Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-16-2020, 11:42 AM
R0b M R0b M is offline
Member
 
Join Date: May 2003
Posts: 13
Default Recording Midi with Start and End Selection

If I select a range of measures to record the recorded midi ends up 6 measures later than when I played. Can anyone think of a reason this is happening? I've had this happen in several projects. If I remove the range and just record from a starting location the midi gets placed correctly.
Attached Images
File Type: jpg Screenshot 2020-02-16 13.39.41.jpg (19.6 KB, 0 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pasting automation to selection, independantly of start selection a_mendritzki Post - Surround - Video 7 06-08-2016 04:01 PM
Edit selection and playhead start Alexander K Pro Tools 10 12 05-30-2013 09:03 AM
How to punch a selection but start playback before the selection... shotgunndunn macOS 1 01-19-2012 04:45 PM
How to move view to start or end of selection Boe Larsen Pro Tools TDM Systems (Mac) 5 03-09-2011 12:48 AM
"Set Selection Start" causes short audio pause...how to fix? Leigh Marble Pro Tools M-Powered (Mac) 4 09-01-2009 02:01 PM


All times are GMT -7. The time now is 01:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com