Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-07-2003, 04:01 PM
Mishima Mishima is offline
Member
 
Join Date: Sep 2003
Posts: 36
Default Really need help with sudden plug in problem!!!!!!

I am running Digi 001 LE 5.1.1. I am using a 800MZ single processor G4. My problem is this. Suddenly, I cannot process tracks with TDM plugins. (RTAS works fine.) The strange thing is, I'm still allowed to "preview" the effect, & the program goes through the motions of processing the track, but there is no resulting change to the audio- either audibly or visually. This is a sudden and recent development, and as there have been no significant alterations to the setup I have been running for over a year, I am quite confused. Please help if you can, I'm dead in the water now.
Reply With Quote
  #2  
Old 09-07-2003, 05:55 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Really need help with sudden plug in problem!!!!!!

I believe you mean AudioSuite.. not TDM..

Anyhow, sounds like your prefs are corrupt.. Quit Pro Tools, then trash your DAE and Pro Tools preferences and see if it's any better.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sudden authorisation problem Gerontius Pro Tools TDM Systems (Mac) 0 01-21-2010 06:04 AM
HELP! Sudden error - Possible RAM problem Mullis Digidesign Hardware & Software 1 11-14-2006 01:01 PM
Sudden BFD problem darrenriley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-01-2006 05:59 PM
Sudden Mac shut down when processing plug-ins MrBrown 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-03-2006 08:07 AM
Sudden problem (-50) error; can't save PTGuy Pro Tools TDM Systems (Mac) 3 12-14-2005 03:34 PM


All times are GMT -7. The time now is 01:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com