Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-21-2009, 02:43 PM
Kingbeatz Kingbeatz is offline
Member
 
Join Date: Dec 2009
Posts: 1
Default Plug in help... Missing plug ins.

Wus up people.. I need help finding my tl auto pan plug in, in pro tools 8. I had it and now i can not locate it. Do any one no where i should check? I even down loaded it again. And still cant find it..
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plug ins Missing (Kontakt, POD Farm) from Pro Tools 10 Plug-in list smythmakesmusic macOS 28 05-13-2017 05:41 AM
Missing plug ins Pratchett Virtual Instruments 1 07-19-2012 02:23 AM
I/O and Plug-Ins missing spankyq Eleven Rack 2 01-07-2012 04:56 AM
Missing Plug-Ins Shatzer Pro Tools M-Powered (Win) 5 04-12-2010 08:27 AM
missing Plug-In MacMonkey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-04-2003 11:29 AM


All times are GMT -7. The time now is 11:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com