Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-02-2019, 03:09 AM
Chevron Chevron is offline
Member
 
Join Date: Jul 2019
Location: Europe
Posts: 11
Default Transfer of Ownership Fail - Error: Error occurred while loading a Visualforce page

I've been trying to upload the Transfer of Ownership document with my ASC details. I keep getting the dreaded 'Error: Error occurred while loading a Visualforce page'

Any ideas?
Reply With Quote
  #2  
Old 09-02-2019, 04:28 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,829
Default Re: Transfer of Ownership Fail - Error: Error occurred while loading a Visualforce pa

Hi, welcome to the community.

Absolutely no idea, but I'll escalate this to supermods' attention
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 09-02-2019, 04:51 AM
Chevron Chevron is offline
Member
 
Join Date: Jul 2019
Location: Europe
Posts: 11
Default Re: Transfer of Ownership Fail - Error: Error occurred while loading a Visualforce pa

Thank you
Reply With Quote
  #4  
Old 09-03-2019, 06:41 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 8,526
Default Re: Transfer of Ownership Fail - Error: Error occurred while loading a Visualforce pa

Sorry for the trouble. I found a case under your other email address that shows a form was added and the case closed in late July - it ended with a case update from our CS rep. Is this thread for a different product transfer?
__________________
Reply With Quote
  #5  
Old 09-04-2019, 01:16 AM
Chevron Chevron is offline
Member
 
Join Date: Jul 2019
Location: Europe
Posts: 11
Default Re: Transfer of Ownership Fail - Error: Error occurred while loading a Visualforce pa

Thank you, yes this was for a different case. I bought a license for Ultimate back in July, and this most recent case was for me to sell my regular Pro Tools license no I am on ultimate :)

I had contacted tech-support and they have transferred the license and all sorted now thank you.
Reply With Quote
  #6  
Old 12-18-2019, 03:37 PM
The golfer The golfer is offline
Member
 
Join Date: May 2002
Location: Montreal / Canada
Posts: 739
Default Re: Transfer of Ownership Fail - Error: Error occurred while loading a Visualforce pa

Quote:
I've been trying to upload the Transfer of Ownership document with my ASC details. I keep getting the dreaded 'Error: Error occurred while loading a Visualforce page'
Hi We have the same problem. We have been trying for 2 hours with the same results. This is happening with both Safari and Chrome.

How can we get it to work? We need to do the transfer of ownership now. is there a phone we can call or can support PM me so I can give them all infos they need?
__________________
Serge Hamel
Mixer / Sound Designer
http://www.netpostproduction.com
http://immersivesoundvr.com/
Reply With Quote
  #7  
Old 12-19-2019, 12:28 PM
The golfer The golfer is offline
Member
 
Join Date: May 2002
Location: Montreal / Canada
Posts: 739
Default Re: Transfer of Ownership Fail - Error: Error occurred while loading a Visualforce pa

I finally reached Avid by phone. The support was great. now we just have to wait. It is just unfortunate that there is a problem submitting the Transfer of ownership from the account and that this problem is not fixed. I followed carefully every step on the transfer of ownership form but lost a whole day with this. It shouldn't be complicate if it was woking as it should. Attached is the error picture in case Avid would like to fix this.
Attached Images
File Type: jpg forcecomerror.jpg (26.7 KB, 0 views)
__________________
Serge Hamel
Mixer / Sound Designer
http://www.netpostproduction.com
http://immersivesoundvr.com/
Reply With Quote
  #8  
Old 12-19-2019, 01:08 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 8,526
Default Re: Transfer of Ownership Fail - Error: Error occurred while loading a Visualforce pa

Quote:
Originally Posted by The golfer View Post
Hi We have the same problem...
Quote:
Originally Posted by The golfer View Post
I finally reached Avid by phone...
Sorry for the trouble. I escalated this with the team to investigate why this was failing.
__________________
Reply With Quote
  #9  
Old 12-19-2019, 01:28 PM
The golfer The golfer is offline
Member
 
Join Date: May 2002
Location: Montreal / Canada
Posts: 739
Default Re: Transfer of Ownership Fail - Error: Error occurred while loading a Visualforce pa

Hi Jeffro,

You couldn't help since you did not have the info. The account was under my associate partner name ----

Now I got another problem, the buyer closed the ticket by mistake. But I am on the line with Avid and this should be fixed soon.

Thank you!
__________________
Serge Hamel
Mixer / Sound Designer
http://www.netpostproduction.com
http://immersivesoundvr.com/

Last edited by jeffro; 12-19-2019 at 01:31 PM. Reason: removed contact info
Reply With Quote
  #10  
Old 12-19-2019, 01:32 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 8,526
Default Re: Transfer of Ownership Fail - Error: Error occurred while loading a Visualforce pa

Quote:
Originally Posted by The golfer View Post
...You couldn't help since you did not have the info...
Understood, thanks for following up. (Hope it's okay... I removed their contact info from your post since it's best not to put that in a public forum.)
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Avid S3 constant failing faders. ASC throws Visualforce error Narafi Avid S1, S3, Dock and Control 67 10-07-2019 02:19 AM
Error occurred while loading controller personality 003 paul_g Pro Tools 10 1 09-23-2016 08:23 PM
Avid Artist Community "Visualforce" error Airehnr66 General Discussion 0 04-04-2016 05:58 PM
'Error occurred w/ your interface'?? rcd Pro Tools TDM Systems (Win) 1 04-14-2010 09:16 AM
PT LE 5.2 error 1,010 occurred stanspon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-15-2002 03:45 PM


All times are GMT -7. The time now is 10:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com