Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #23  
Old 01-15-2007, 04:46 AM
gerax gerax is offline
Member
 
Join Date: Nov 2001
Location: Modena, Italy
Posts: 1,615
Default Re: DV Quicktime look really bad in PT 7

With the Matrox card ot works like this (I'm talking about the Parhelia or P serie): you set it up as dual screen + feature playback. You update the drivers of the Powerdesk utility to the latest version and Microsoft .NET Framework to v2. Everything you load as a video track automatically jumps to the feature output at full screen which can be Video or S-Video connected to whatever compatible device you want (LCD, CRT, Plasma screen, video projector etc...). Picture quality is great with Mpeg and as I understand from a couple of posts above, even better with DV which has been suffering from this low quality/high quality playback option now fixed with PT 7.3.
Sync is dead on with no latency whatsoever (although I haven't had the chance to measure it with a dedicated device like Syncheck).
I think for the money it's the best solution for video playback on PC, even better now that the previous issues with codecs and quality have been fixed with this new Matrox driver specifically released to be compatible with PT and the new high/low quality video playback preference in PT 7.3.

Hope this helps

L.G.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
QuickTime 7.6 lego 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-21-2009 07:55 PM
Quicktime Crash on Export to Quicktime Movie Yosemite 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-28-2007 01:44 PM
HELP! HD 6.9.x on 10.4.x with quicktime 7.x ??? brendo_91 Pro Tools TDM Systems (Mac) 1 07-24-2006 11:47 AM
Quicktime Wainui Pro Tools TDM Systems (Win) 6 01-29-2004 09:28 PM
Major Problem Transfer TDM MAC Quicktime to PC Quicktime audio1420 Post - Surround - Video 0 04-22-2003 10:41 PM


All times are GMT -7. The time now is 10:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com