Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S6

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-16-2018, 05:47 PM
laki laki is offline
Member
 
Join Date: Dec 2005
Posts: 507
Default S6 Randomly Disconnecting

Hi all,

I have an S6 M10 running 3.7. It randomly drops its network connection. When it does, I get a message on the MTM saying "Workstation has unexpectedly disconnected". If I restart WSControl, it comes back.

I have attached a screenshot of the trace log from WSControl.

Anyone else have this? Its been happening a couple of times a day. I have replaced the network cable.

Figured I'd crowd source an answer before opening a support ticket.

OSX 10.12.6 Late 2013 Trash Can Mac
PT12.8.0 HDX
MTRX

Cheers,
Laki
Attached Images
File Type: jpg StudioFDisconnect.jpg (92.6 KB, 0 views)
Reply With Quote
  #2  
Old 01-17-2018, 03:35 PM
creativecontrol's Avatar
creativecontrol creativecontrol is offline
Avid
 
Join Date: Nov 2007
Location: Madison, WI
Posts: 746
Default Re: S6 Randomly Disconnecting

Greetings,

These are usually networking issues. Are you using the internal DHCP server of the master module or an external DHCP to assign addresses? Are you using multiple NIC's on that particular workstation for Internet, Surfaces, Satellite, Shared Storage, etc?



Jeff
__________________
Jeff Komar
Applications Specialist, Pro Audio
Avid
Reply With Quote
  #3  
Old 01-17-2018, 08:13 PM
laki laki is offline
Member
 
Join Date: Dec 2005
Posts: 507
Default Re: S6 Randomly Disconnecting

Quote:
Originally Posted by creativecontrol View Post
Greetings,

These are usually networking issues. Are you using the internal DHCP server of the master module or an external DHCP to assign addresses? Are you using multiple NIC's on that particular workstation for Internet, Surfaces, Satellite, Shared Storage, etc?



Jeff
Hi Jeff,

Thanks for your response. Yes we are using the internal DHCP server on the MTM. Also using multiple NICS. The S6 is by itself on En0 of the Mac Pro. Everything else (Internet, Shared Storage, Satellite, MTRX) is on En1 of the MacPro.

I have 5 other S6 suites with the identical setup. No issues there.

Cheers,
Laki
Reply With Quote
  #4  
Old 01-18-2018, 09:02 AM
creativecontrol's Avatar
creativecontrol creativecontrol is offline
Avid
 
Join Date: Nov 2007
Location: Madison, WI
Posts: 746
Default Re: S6 Randomly Disconnecting

Thanks. So - a single workstation on this S6, correct? Also, are you using Port 2 on the MTM (default) for DHCP assignment?



Jeff
__________________
Jeff Komar
Applications Specialist, Pro Audio
Avid
Reply With Quote
  #5  
Old 01-18-2018, 02:27 PM
laki laki is offline
Member
 
Join Date: Dec 2005
Posts: 507
Default Re: S6 Randomly Disconnecting

Yes. Single Workstation connected to S6. Using Port 2 on MTM. I’m getting the IT fellas to check the cabling between the desk and the CPU in the server room.

It’s so random. Didn’t do it yesterday.
Reply With Quote
  #6  
Old 01-18-2018, 08:24 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,151
Default Re: S6 Randomly Disconnecting

We would recommend switching to Port 1 on the MTM first, its a different Intel chipset and tends to be more reliable. Once you switch the cable you have to reconfigure the network on the surfaces settings page.
Reply With Quote
  #7  
Old 01-23-2018, 07:10 PM
laki laki is offline
Member
 
Join Date: Dec 2005
Posts: 507
Default Re: S6 Randomly Disconnecting

Thanks Eddie. I will try this once we are sure that the problem is not external.
Reply With Quote
  #8  
Old 01-24-2018, 02:11 PM
quadraphonics quadraphonics is offline
Member
 
Join Date: Oct 2004
Location: Denver, CO
Posts: 371
Default Re: S6 Randomly Disconnecting

I get this sometimes when unplugging a USB flash drive from the front USB port on my Mac Pro (Cheese grater) . I have to restart both the S6 and the Computer to get connection re-established.

Randall


Quote:
Originally Posted by laki View Post
Hi all,

I have an S6 M10 running 3.7. It randomly drops its network connection. When it does, I get a message on the MTM saying "Workstation has unexpectedly disconnected". If I restart WSControl, it comes back.

I have attached a screenshot of the trace log from WSControl.

Anyone else have this? Its been happening a couple of times a day. I have replaced the network cable.

Figured I'd crowd source an answer before opening a support ticket.

OSX 10.12.6 Late 2013 Trash Can Mac
PT12.8.0 HDX
MTRX

Cheers,
Laki
__________________
Randall Smith
Audio Editor/Mixer
Starz Entertainment Group
Denver, CO
Reply With Quote
  #9  
Old 07-31-2018, 11:45 AM
jdh95 jdh95 is offline
Member
 
Join Date: Jan 2000
Posts: 27
Default Re: S6 Randomly Disconnecting

Quote:
Originally Posted by laki View Post
Hi all,

I have an S6 M10 running 3.7. It randomly drops its network connection. When it does, I get a message on the MTM saying "Workstation has unexpectedly disconnected". If I restart WSControl, it comes back.

I have attached a screenshot of the trace log from WSControl.

Anyone else have this? Its been happening a couple of times a day. I have replaced the network cable.

Figured I'd crowd source an answer before opening a support ticket.

OSX 10.12.6 Late 2013 Trash Can Mac
PT12.8.0 HDX
MTRX

Cheers,
Laki
Did you ever get your disconnect problem solved? Having similar issues.
Reply With Quote
  #10  
Old 07-31-2018, 03:00 PM
laki laki is offline
Member
 
Join Date: Dec 2005
Posts: 507
Default Re: S6 Randomly Disconnecting

Yes I did. Two things that were tried...

I switched to Ethernet port 1 on the MTM. Which, I’m not sure if that actually fixed it.

Total restore of the system software. Took it back to whatever version is on the USB stick and the upgraded to the latest.

Been fine ever since.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Artist keeps disconnecting after a while HDXSound Artist Series 3 08-11-2017 12:02 PM
Mbox 3 pro crashing/disconnecting DoronFarhi FireWire and USB Audio Interfaces (Win) 11 10-03-2015 11:45 PM
S5MC disconnecting from PT Steven1145 System 5 5 08-19-2014 03:12 PM
Inputs Randomly Disconnecting m.chavie Pro Tools SE and Essential (Win) 0 02-04-2013 06:31 PM
Direct Connect - DISCONNECTING BUG saltminer Pro Tools TDM Systems (Mac) 16 01-18-2001 06:06 PM


All times are GMT -7. The time now is 03:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com