Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-11-2011, 05:18 PM
dabiochemist dabiochemist is offline
Member
 
Join Date: Mar 2010
Posts: 2
Unhappy Mbox3 help

I have a new Mbox 3 it was working but no it is not the lights go on & off like a Christmas tree. The light are the power light Multi Light the 48 Phantom light and the Dim light. One blinks then the next one and so on. I tried reinstalling Pro Tools but same result and tried a different usb cord but same result.


I have Mac Pro 2 x 2.66Ghz Dual-Core Intel Xeon
2GB Memory 667MHz

OS 10.6.6

running Pro Tools 9.0.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Used Mbox3 nathanboughan General Discussion 2 08-04-2013 06:24 PM
PT 8 Mbox3 Mini elvi123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 09-06-2011 01:31 PM
PT9 / Mbox3 Pro lowthert Pro Tools 9 10 12-12-2010 02:00 AM
Mbox3 and Cubase 5 davidlustrup Pro Tools 9 0 12-05-2010 01:42 PM
Need to upgrade my PC for Mbox3 Pro and PT 9 hammerransom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 12-01-2010 09:45 PM


All times are GMT -7. The time now is 10:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com