Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-12-2019, 09:12 PM
LukeHoward LukeHoward is offline
Member
 
Join Date: Mar 2001
Location: Melbourne
Posts: 757
Default Playlist selection bug

On Pro Tools Ultimate 2019.6.

Select a bunch of clips using the selector tool, change playlists, hit export selected – the clips exported are from the previous playlist. Is this expected behaviour? Seems counter-intuitive to me. Same if I use the grabber tool.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Show Target Playlist(s) After Sending Clip Selection (???) EdgarRothermich Pro Tools 2019 2 07-17-2019 05:41 PM
Playlist Selection Behavior - Linear vs Cycle Logichead Pro Tools 12 2 11-13-2017 08:31 PM
Copy Selection to Main Playlist bug - can you check if PT 12 has it too? jacko Pro Tools 12 1 07-28-2015 12:40 AM
Retaining Selection in PlayList Editing sydphi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-09-2003 09:21 PM
playlist selection by group? Ray Lyon Tips & Tricks 1 02-03-2001 12:15 AM


All times are GMT -7. The time now is 12:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com