Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-09-2010, 04:26 PM
MEAT MEAT is offline
Member
 
Join Date: Dec 2006
Posts: 357
Default "Magic ID does not match"???

All the years using PT I never got this message before.Worked all day friday on a session and come saturday morning I get this message and can not open the session or import the session data to a new session to try and rebuild it.I had to use one of the backup files to open the session.Googled it and it seems my session has gotten terminally corrupted and will never open again.WTF? I'm on PTHD 8.0cs3.Can anyone shed some light on this for me?Thanx in advance.


PS.........the corrupted session opened in 7.4 which I have on another boot drive.Seems like another 8 issue if ya ask me.
__________________
Bug ridden Pro Tools 8 but back to 7.4 HD2,192 I/O,96 I/O,Midi I/O,Control 24
Reply With Quote
  #2  
Old 05-10-2010, 07:49 AM
Third Eye Studios Third Eye Studios is offline
Member
 
Join Date: Dec 2003
Location: Albuquerque, NM USA
Posts: 1,862
Default Re: "Magic ID does not match"???

I don't have any more information than you already have. I've had this happen a couple of times over the years, and each time the session has been unrecoverable. Like you, I had to use an auto-save to recover the session.

You said the session worked in 7.4 though? That's very interesting. Were you able to re-save the session in 7.4, and re-open in 8.0?
__________________
Third Eye Studios.org
Reply With Quote
  #3  
Old 05-10-2010, 05:54 PM
MEAT MEAT is offline
Member
 
Join Date: Dec 2006
Posts: 357
Default Re: "Magic ID does not match"???

Quote:
Originally Posted by Third Eye Studios View Post
I don't have any more information than you already have. I've had this happen a couple of times over the years, and each time the session has been unrecoverable. Like you, I had to use an auto-save to recover the session.

You said the session worked in 7.4 though? That's very interesting. Were you able to re-save the session in 7.4, and re-open in 8.0?
I re-opened and saved using the latest backup file in 8.My 7.4 drive is missing a few of the plugs i've got installed on my 8 drive.I might open again in 7.4 and save it as a test though.
__________________
Bug ridden Pro Tools 8 but back to 7.4 HD2,192 I/O,96 I/O,Midi I/O,Control 24
Reply With Quote
  #4  
Old 05-11-2010, 07:54 AM
Third Eye Studios Third Eye Studios is offline
Member
 
Join Date: Dec 2003
Location: Albuquerque, NM USA
Posts: 1,862
Default Re: "Magic ID does not match"???

Quote:
Originally Posted by MEAT View Post
I re-opened and saved using the latest backup file in 8.My 7.4 drive is missing a few of the plugs i've got installed on my 8 drive.I might open again in 7.4 and save it as a test though.
Let us know what you find out...
__________________
Third Eye Studios.org
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"magic ID does not match" - What's up with that? zakco Pro Tools TDM Systems (Mac) 34 09-20-2010 11:20 AM
Importing track removes "Match Criteria" info? reichman Post - Surround - Video 1 08-31-2009 11:54 PM
LE 5.2 help!!: "magic id does not match"?!?! wendyF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-09-2003 01:11 AM
"Could not complete the open the session command because Magic ID does not match." willyrmc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-10-2003 02:47 PM
error: "magic id does not match" ngisedigid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-16-2002 11:48 PM


All times are GMT -7. The time now is 09:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com