Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-05-2019, 11:27 AM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 492
Default new ver 19.12.0.28 possible bug

Soft keys on Avid Control show up on ipad but not on Artist Control. They are either blank or grey and periodically appear but never in colour. The hardware buttons still work on the Artist control so when I hit a button it will select the proper soft key in the app. when i move to another user page hardware buttons on the Artist Control don't work anymore. very odd.

I like what i see however. Needs some tweaks.
__________________
Cory Rizos, CAS
Re-recording Mixer/Sound Designer
Montreal, Quebec
http://www.imdb.com/name/nm0007185/
coryrizos.com
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com