Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-10-2019, 08:38 PM
Tyranor Tyranor is offline
Member
 
Join Date: Jul 2013
Location: Wellington/New Zealand
Posts: 33
Default High Sierra + PT 2018.12 Ultimate issue

Hi everyone,

I hope someone will be able to help with the issue which occurred yesterday with my rig.

My system is

iMac 27" late 2013, 3.5Ghz i7, 32Gb RAM, 500Gb SSD, Nvidia GeForce GTX 780M 4Gb; Avid HD Native Thunderbolt + Avid HD Omni; ProTools Ultimate Perpetual.

Previously I used Sierra 10.12.6 + PT Ultimate 2018.4 combo and it worked perfectly fine, no issues to report.

As I am between the projects now and have some downtime, I decided to move my rig to High Sierra 10.13.6 and PT Ultimate 2018.12.

I formatted SSD and did a clean install on High Sierra. After the system was installed, I then installed all the updates available for High Sierra via App Store. Everything was fine.

Then I downloaded PT 2018.12 installer from my Avid Account as well as 2018.12 HD Driver. Installed PT fine, then installed HD Driver. During the installation of HD driver I got a security message from macOS which then led me to Security & Privacy -> General window. I pressed Allow, after that HD Driver installation went fine. Then restart.

And that's where the issue occurred. The system won't boot. First time it showed me some kind of message that High Sierra cannot be installed (which wasn not true, cos it was already installed) and some kind of terminal window. After that I formatted the disk and installed High Sierra, all updates, PT and HD driver again and after the restart boot process stuck at the black screen with Apple logo and progress bar and nothing happens after that. Progress bar about 75% complete.

I wanted for 15 minutes - nothing. I tried to boot in Safe Mode - not possible. I tried to reset NVRAM - nothing.

Had to roll back to Sierra 10.12.6 and installed 2018.12 - everything works fine.

Looks to me there is an issue with HD driver because only after I installed it and restarted iMac, the issue occurred. All the updates from App Store were installed with multiple restarts and everything was fine.

Does anyone have any ideas about what could be the problem? I would love to move my rig to High Sierra to be more current.

Could HD Driver be the issue? Maybe I have to do some tweaks of High Sierra Security settings?

Maybe someone stumbled upon the same issue at some time and can help?

Thanks in advance!
Reply With Quote
  #2  
Old 01-12-2019, 03:54 AM
TrackerLe TrackerLe is offline
Member
 
Join Date: Jul 2000
Posts: 197
Default Re: High Sierra + PT 2018.12 Ultimate issue

No Problem here... 10.13.6 PTU2018.12 HD Native and HDX...
Did you start your IMac in Verbose Mode. There, you can see, where the boot process stops...

Did your machine start with the hd driver installed, without the HD Native Thunderbolt plugged into your IMac...
Reply With Quote
  #3  
Old 01-12-2019, 08:34 AM
marcelkavka marcelkavka is offline
Member
 
Join Date: Sep 2004
Posts: 37
Default Re: High Sierra + PT 2018.12 Ultimate issue

I had similar trouble after installing new MacOS on my MacBook and my desktop. The solution was: after installing OS and if error appears after restart, restart again and press cmd-R during start, then choose to install OS again. After that it worked for me.
I do not think it has anything to do with ProTools or HD. There's no ProTools on my Macbook but there is 2018.12 on my desktop.
Reply With Quote
  #4  
Old 01-17-2019, 10:25 AM
dbcsound dbcsound is offline
Member
 
Join Date: Aug 2006
Location: Vancouver, B.C. Canada
Posts: 17
Default Re: High Sierra + PT 2018.12 Ultimate issue

I'm having similar problems with a 2013 mac pro, 10.13.6 pro tools 2018.12 HD Driver. High sierra install seems fine. But as soon as install HD drive restart crashes. I tried verbose boot but don't really know what I'm looking at.

I think I'll try re installing every thing with out all the peripherals.


Any one sort this one out yet?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Command 8 work with high sierra and 2018.xx? analog orange ProControl, Control|24, Command|8 5 11-22-2018 05:36 PM
2018.7 Ultimate, Sierra, S3, PT| Control/Dock Crashing bleachbro Pro Tools 2018 2 09-25-2018 04:55 PM
Question: Sierra or High Sierra for PTHD 2018.3? johnnyv Pro Tools 2018 25 03-18-2018 08:30 PM
PT HD 2018.1 HDX and High Sierra on Mac Pro Westmere 3,33 drums77 Pro Tools HDX & HD Native Systems (Mac) 5 02-24-2018 12:16 PM
High Sierra 10.13.3 PT 2018.1? off the wall Pro Tools Software (Mac) 10 02-16-2018 08:25 AM


All times are GMT -7. The time now is 08:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com