Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-01-2018, 02:45 PM
SupreGlu SupreGlu is offline
Member
 
Join Date: Jan 2009
Posts: 90
Default update midi in old session

anyone gone through this pain?

orig session was left with all midi tracks they did not render.

it was done with K2000 and a Triton
K2000 and Triton both have AUX Inputs
most tracks are not labeled to distinguish if it was K2000 or Triton
on a couple I can tell it was one or the other by looking at program change in MIDI Event List but on many i cant tell
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT MIDI Tracks Disabled on Session Relaunch of Imported Session t-monicmusic Virtual Instruments 1 03-25-2016 04:11 AM
Can't open session after update Jerry K. Windows 6 12-26-2013 06:16 PM
Update to 10 mid-session? Thoughts? GregV macOS 9 01-09-2012 01:13 AM
CS3 Update Session Data Crash andyj4308 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-10-2009 12:32 PM
Freezeing Openeing Session- Update Notefarm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-16-2003 05:07 AM


All times are GMT -7. The time now is 05:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com