Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-16-2005, 06:20 PM
New Hope Media New Hope Media is offline
Member
 
Join Date: May 2005
Location: NSW, Australia
Posts: 105
Default Automation and Breakpoint Changes

Since the advent of ProTools 6.7 the way that automation breakpoints are written with all manual and auto write operations has changed. NO BREAK POINTS ARE WRITTEN.

The result is that if you change plugin presets while in STOP the changes aren't recalled. Similarly if you use a write to END while playing the change in the preset may be written back to the beginning of the session. I say may because it is dependent on the way you make the change.

This appears to be a deliberate change in the way ProTools is designed to work. Why?
I have no idea but it is having disasterous and random effects in mixing for film and television post production.

Typically I would set up an EQ plugin preset at the beginning of a dialogue track. I'd then normally commence mixing, having set up all other tracks, auxillaries, plugins etc in write mode and then select write to END. I'd then conitinue mixing in either Touch or Latch mode as required. When I come to a region on a track that requires different EQ I'd stop, drop out of automation in that track and loop play the region adjusting the EQ to get the desired sound.
I'd place the track back into write, then play from the beginning of the region thereby writing the new EQ until I stopped. This would normally have written the EQ change only from the point I pressed play while in write until I pressed stop.

Now however I find that if I do this the EQ change is written back to the session start and forward to the end of the session even though I have written an EQ setting through to the end of the mix when I started the mixing session.

ABC TV in Sydney (they are blessed with 5 D-Control consoles and have just received the latest 6.9.3cs3 patch but are seriously wondering about 7.0) has been questioning Digigesign and AVID about these bugs and received a reply from Digidesign Customer Support ASIA Pacific indicating that:-

"The problem... starts if you change the plug-in setting while in stop and the playhead is behind the very last breakpoint. In this case no automation value differences can be recognised related to the playhead position.
All parameters will just switch to the new value of the recalled (sic changed)preset starting beyond the last breakpoint on every write enabled track.
From version PT7.0 on, even in normal write mode no breakpoints will be written unless parameters have been entered while in playback. If nothing is changed the current setting is applied globally to the full track"

The reply goes on to say they were enquiring of Digidesign's Engineering Department why the breakpoint behaviour was modified.

Well I'd certainly like to hear their explanation.
Was this change implemeted by the same genius who arbitrarily decided to remove video capture in the early version of PT6?
It's a total disaster that needs to be recitified as a matter of urgency.
I can no longer trust ProTools to automate the way it is meant to.
I make minor plugin changes and find it has overwrittien automation for whole tracks. This is not progress and it doesn't make any logical sense.
Digidesign it needs to be rectified in both version 6.7x -> 6.9.x and version 7.0 as well.


Stephen Hope
Freelance Audio Post Production Specialist
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Automation/Breakpoint behavior bing181 Pro Tools 10 0 12-24-2012 12:01 AM
Value for Automation breakpoint? perh macOS 3 09-22-2012 05:35 AM
Tab to Automation Breakpoint? Nello7 Pro Tools TDM Systems (Mac) 0 10-08-2009 09:29 AM
HD automation breakpoint problems... Need help zredding Pro Tools TDM Systems (Mac) 2 04-08-2009 07:24 AM
Tab to next/previous automation breakpoint... Reckless Erik Post - Surround - Video 2 06-11-2007 01:15 AM


All times are GMT -7. The time now is 05:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com