Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-18-2011, 10:31 AM
A Chapman A Chapman is offline
Member
 
Join Date: Jul 2006
Location: Buckinghamshire, UK
Posts: 124
Default 9.0.2 crashes when setting X-Form algorithm

So here's the workflow :

I have a bass track that's edited and quantised using Elastic Audio Monophonic. My edits are finalised, so I want to set it to X-Form before rendering. Without fail, toward the end of X-Form being applied, I get "Pro Tools unexpectedly quit". I've tried disabling all other tracks and plugins, deleting all the prefs and digi databases, wavecache etc as well as rebooting / resetting PRAM. My setup is as follows :

10.6.5, 2.5ghz C2D Macbook Pro 2008 (4,1), 4GB RAM. Session is on a LaCie Quadra FW800 drive.

Anyone experiencing something similar?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EUCON, PT crashes after setting up PFL/AFL routing. Audioartist Artist Series 2 03-26-2015 02:58 PM
9.0.2 crashes when setting up MIDI peripherals? tblythe.sound macOS 3 06-02-2011 09:38 AM
MP 7.4 crashes during launch after "Setting up MIDI" ajk Pro Tools M-Powered (Win) 29 12-14-2007 12:00 AM
7.4 LE Still Crashes when SETTING UP MIDI! Where R U?? Ogun04 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-25-2007 02:22 PM
Can not launch PT LE 7.4! Crashes when SETTING UP MIDI Ogun04 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-15-2007 11:54 AM


All times are GMT -7. The time now is 08:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com