Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-07-2009, 08:44 AM
bennym bennym is offline
Member
 
Join Date: Oct 2001
Location: new york city
Posts: 58
Default Crash when selecting MIDI patch name ??

Hi all,
Digital Performer recognizes my Roland JV-2080 without a problem and the 5 expansion cards all have their patches listed correctly.

PT LE 8.0cs1 however DOESN'T (it used to in 7.3), tells me there are "no patches selected for this instrument", then gives me a generic numbers window (no patch names), spinning BBoD upon selecting one and...crash. Every time.

I've deleted my Audio Midi setup and just defined the 2080, same thing.

Even when I select a patch in the "undefined" numbers box, it crashes.

I've trashed all PT prefs..any ideas ???????
Reply With Quote
  #2  
Old 02-09-2009, 09:01 AM
bennym bennym is offline
Member
 
Join Date: Oct 2001
Location: new york city
Posts: 58
Default Re: Crash when selecting MIDI patch name ??

Also, it doesn't do this for any other instrument, only the 2080.

If my .midnam file is corrupt, how come Digital Performer works without a problem ??
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools Crash when saving Patch daslicht Virtual Instruments 0 02-18-2011 03:17 AM
patch and crash manis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-20-2007 01:39 AM
CRASH when i try to select MIDI patch minister Pro Tools TDM Systems (Mac) 3 08-09-2005 11:02 AM
Selecting Midi Patch Crashes!! Why? chrissimian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-23-2005 06:56 PM
Midi Patch Name Crash !!! adesound Pro Tools TDM Systems (Mac) 4 01-13-2005 10:12 AM


All times are GMT -7. The time now is 05:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com