Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2007, 05:37 AM
Erinugene Erinugene is offline
Member
 
Join Date: Aug 2001
Location: Lancaster
Posts: 58
Default Lost audio files PT 7.3.1 MAC OS 10.4.8

Hello

Details: MAC G5 2.0 DUAL GIG / OSX 10.4.8 / 2.5 GIG RAM / PT 7.3.1 cs1 / HD 3 Acell

Clean install on new hard drive. ALL plugins updated to current PT 7.

I have been running for about a week now and felt quite comfortable with everything untill. . . .

I Lost audio files when I did an audio suite process with Auto Tune V5 on 4 tracks.

The tracks played fine after the process. The "Can't find audio files" appeared after closing the session and than opening it the next day just before the muscians came to do more tracking.

I tried the "Find and relink audio files" but it came up empty. "Cannot find".

Needless to say, This is very scary.

Thankfully I had a backup to fall back on so not all was lost.

Has anyone sles experienced this?

Digi, any answers ?

My studio is my income and I need reliability.

Thank you for any and all help.

Erinugene
Reply With Quote
  #2  
Old 03-06-2007, 05:54 AM
Dan Muchmore Dan Muchmore is offline
Member
 
Join Date: Oct 2001
Posts: 22
Default Re: Lost audio files PT 7.3.1 MAC OS 10.4.8

Dear Erinugene,

Thank you for your post. If your studio is your income I would advise that you contact my technical group.

You can find the phone number information in the 'about us' section of our website.

If you would prefer to email, then please use the following url www.digidesign.com/tsr. However please note that we aim for a turn around of 3-5 days for an email.

My engineers will be more than happy to find the solution to your problem.

Yours sincerely,

Dan Muchmore
Reply With Quote
  #3  
Old 03-06-2007, 06:22 AM
Erinugene Erinugene is offline
Member
 
Join Date: Aug 2001
Location: Lancaster
Posts: 58
Default Re: Lost audio files PT 7.3.1 MAC OS 10.4.8

Thank You Dan for your prompt reply!

I will be out for most of the day today but will be in touch with you ASAP.

Sincerely, Erinugene
Reply With Quote
  #4  
Old 03-06-2007, 06:22 AM
Erinugene Erinugene is offline
Member
 
Join Date: Aug 2001
Location: Lancaster
Posts: 58
Default Re: Lost audio files PT 7.3.1 MAC OS 10.4.8

Thank You Dan for your prompt reply!

I will be out for most of the day today but will be in touch with you ASAP.

Sincerely, Erinugene
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost audio files... Vyrus8 Pro Tools M-Powered (Mac) 0 05-06-2012 11:28 AM
lost audio files Howie K 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 03-09-2010 10:05 AM
lost audio files sonalma 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-20-2007 12:09 PM
Lost audio files - Please Help BK4Media Pro Tools TDM Systems (Mac) 0 04-05-2003 08:55 AM
Lost audio files stevegalante Pro Tools TDM Systems (Mac) 3 10-26-2000 02:51 PM


All times are GMT -7. The time now is 06:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com