Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-07-2003, 09:49 AM
McMasters McMasters is offline
Member
 
Join Date: Mar 2001
Location: Winter Garden, FL, USA
Posts: 253
Default Tech support...No Help! Channel Bar Display Freaks out.

I've talked to tech support numerous times about this issue. My channel bar display either flashes jibberish, doesn't display at all or on rare occasions works fine.
Tech support always asks if any of the banks of eight scribble strips flash, i.e 1-8, 9-16, 17-24. I say no the fader scribble strips work fine.
Then they say hold on while I talk to one of our techs and ask them, I wait on hold. When they return they tell me that they aren't sure what the problem is but they will call me back. Well it's been awhile now and I am still waiting for three call backs.
Normally Digi is real good with tech support,.
What's up with my channel Bar display???
Also, an outside engineer was in working and he reported that all the scribble strips went dead as well as the faders, however the analog side of the C24 kept working. He power cycled the unit and all the faders came back????

Walt Mecleary
Paul Janaitis
__________________
Who is John Galt?

http://www.appliedcms.com/
Reply With Quote
  #2  
Old 08-07-2003, 11:43 AM
dsd_studios dsd_studios is offline
Member
 
Join Date: Nov 2002
Posts: 36
Default Re: Tech support...No Help! Channel Bar Display Freaks out.

Here's my spill on the C24 unit. I think the power supply, either old or new runs too hot and doesnt cool itself efficiently, and to me it seems like it cant regulate the voltage needed to power the unit. Even when im offline a light or two will tend to flash whenever it pleases, and ive had theses same problems with all 4 units i have gotten. I've been using it for 2yrs now, since the first ones came out, and i enjoy it, but it really does seem like we paid alot of money for something that im scared to work on because of past malfuntion problems. Digi has been good to repair and resolve these problems and can imagine how pissed they get hearing all these complaints from us, but untill we reach a happy medium with this unit i guess it something that all of us owners and digidesign need to live with. Kinda why im staying away from an HD system, with all the upgrades going on, its just too much. Whatever happened to finishing the design of a product before shipping it out. Kinda like buying an SUV without 4 wheel drive, whats the point of it?
Reply With Quote
  #3  
Old 08-10-2003, 04:15 PM
joestudio2 joestudio2 is offline
Member
 
Join Date: Feb 2003
Location: Dayton, Ohio
Posts: 13
Default Re: Tech support...No Help! Channel Bar Display Freaks out.

Quote:
Originally posted by McMasters:
. My channel bar display either flashes jibberish, doesn't display at all or on rare occasions works fine.

Walt Mecleary
Paul Janaitis
<font size="2" face="Verdana, Arial">Mine does exactly the same thing, and has for the past year. It started AFTER the console returned from having a board replaced. I was having problems with preamps 1-8, that's what they fixed. Whatever board that is, that's probably your culprit.

I hardly notice the flickering anymore.

JS
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MC Mix Display Channel Name changes to level seapea Artist Series 3 04-06-2011 11:19 AM
Digi Tech Sup: Color Display & Aux Send Display bugs nob turner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-07-2010 02:43 PM
Display name in channel strip Display Roll ICON & C|24 1 08-08-2010 08:24 AM
New tech support tools - Tech Support Folder DigiTechSupt Technical Alerts 0 08-07-2007 08:13 AM
Display bug or trouble with my system? Digi Tech Help? Sean Rathman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-12-2003 09:29 PM


All times are GMT -7. The time now is 05:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com