Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-19-2001, 06:16 PM
Armando Armando is offline
Member
 
Join Date: Mar 2000
Location: Parrish, FL USA
Posts: 931
Default Re: How do I stop my hard drive from re-indexing?

I think you can access this from the Sherlock 2 menu
__________________
Armando
Reply With Quote
  #2  
Old 07-19-2001, 09:28 PM
crowdog crowdog is offline
Member
 
Join Date: Mar 2000
Location: Jim Thorpe, PA
Posts: 609
Default Re: How do I stop my hard drive from re-indexing?

Burton,
Open Sherlock 2, - choose find from the menu bar at the top of the screen, next choose Indexing Volumes from the drop down, then choose schedule .......... check the box for the corresponding day you want the Mac to index or deselect all boxes to turn off all auto-indexing.
Peace

Tony
__________________
___________________________________________
Mac Pro 2 x quad-core 2.8Ghz / 14GB RAM / OSX 10.6.8/ PT10.0.1 / 003R
Reply With Quote
  #3  
Old 07-20-2001, 12:42 AM
Burton Burton is offline
Member
 
Join Date: Feb 2001
Location: Ft. Lauderdale, FL USA
Posts: 390
Default How do I stop my hard drive from re-indexing?

Stupid question... how do I stop this from interrupting my recordings?
Reply With Quote
  #4  
Old 07-20-2001, 12:45 AM
andyo andyo is offline
Member
 
Join Date: Apr 2001
Posts: 582
Default Re: How do I stop my hard drive from re-indexing?

Not a stupid question. Start-up folder maybe? I dunno either. Happens at noon.
I somehow managed to disable it on my iBook, but not my G4.

Andy O.
Reply With Quote
  #5  
Old 07-20-2001, 12:45 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: How do I stop my hard drive from re-indexing?

you can either go into your extensions manager and disable FBC indexing scheduler extension, or go to the scheduler and set it to run "never"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CIDAEMON.exe and XP Hard drive indexing question bryanbassett 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-23-2005 12:10 PM
stop the indexing? danl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-14-2002 10:25 PM
Disabling Hard Drive Indexing? francona Pro Tools TDM Systems (Mac) 4 12-06-2001 09:47 AM
Stop the indexing of hd? John Stalberg Pro Tools TDM Systems (Mac) 10 09-10-2001 09:04 PM
stop indexing boot drive carloswarlick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-21-2001 12:16 AM


All times are GMT -7. The time now is 03:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com