Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 08-08-2019, 06:26 PM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,156
Default Re: damaged project file?

Quote:
Originally Posted by MikeReganNoise View Post
This same thing happened to me twice, has anyone found a solution? This is absolutely the worst pro tools bug I have ever seen.


Hey Mike.. Saw this post you replied to that I commented about last year. I would also know that this was a known bug and was fixed in some subsequent updates I believe.. I have not seen this in a while. G
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2019.6 Ultimate HD Native Thunderbolt Avid HD IO
Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Mojave 10.14.5, Digital Performer 9.5, Logic Pro X 10.4.6
Reply With Quote
  #12  
Old 08-08-2019, 06:37 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 22
Default Re: damaged project file?

It's back with a vengeance for me. Twice in 2 weeks. The only consistency I've noticed is that the work I'm doing is for a vendor in London and the template originated there. I noticed the other posters are from Germany and Austrialia. I'm based in LA and have been never seen this issue until using a template that came from the UK. It's possible it's Mac OS related and time stamp related. The .ptx files are what gets corrupted as they are getting smaller in size rather than bigger. If I go back to the previous day (where the audio isn't missing) the .ptx file is 30 to 40% bigger.

I'm working on a detailed thread now...
Reply With Quote
  #13  
Old 08-08-2019, 11:04 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 22
Default Re: damaged project file?

The same thing happened to me. Have you had any luck with Avid on this issue. I just posted a thread about it.

http://duc.avid.com/showthread.php?t=405902


Quote:
Originally Posted by benniknop View Post
Did you ever work out the issues? I've just had the same thing happen to me. Invalid Fades and now clips are missing out of my session.
Reply With Quote
  #14  
Old 08-09-2019, 10:55 PM
belasoul belasoul is offline
Member
 
Join Date: Aug 2018
Location: Germany
Posts: 73
Default Re: damaged project file?

Sorry to hear that, Mike. My corrupted Session back then was a Stereo Session holding data from an Premiere Pro AAF Import.
__________________
MacOs 10.13.6, RME Fireface UC / UAD Apollo, PT Ultimate 2019.6
Mac Pro 6.1/12-core,64GB RAM, Aja t-tap
Reply With Quote
  #15  
Old 08-10-2019, 02:31 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,797
Default Re: damaged project file?

Quote:
Originally Posted by MikeReganNoise View Post

I'm working on a detailed thread now...
Please keep this topic in this thread as it would be merged anyway if you start a new thread on the same issues.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #16  
Old 08-11-2019, 09:35 AM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 22
Default Re: damaged project file?

http://duc.avid.com/showthread.php?t=405902

Here's the other thread I started, let's merge these up and get this sorted out.

Also, as a moderator, can you explain why the thread below has a permissions issue? None of us can access it. Based on google searching and cached text, I can tell these people had the exact same issue back on 9/24/18.

http://duc.avid.com/showthread.php?t=401217
Reply With Quote
  #17  
Old 08-17-2019, 03:33 PM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,156
Default Re: damaged project file?

Quote:
Originally Posted by MikeReganNoise View Post
It's back with a vengeance for me. Twice in 2 weeks. The only consistency I've noticed is that the work I'm doing is for a vendor in London and the template originated there. I noticed the other posters are from Germany and Austrialia. I'm based in LA and have been never seen this issue until using a template that came from the UK. It's possible it's Mac OS related and time stamp related. The .ptx files are what gets corrupted as they are getting smaller in size rather than bigger. If I go back to the previous day (where the audio isn't missing) the .ptx file is 30 to 40% bigger.

I'm working on a detailed thread now...
Yikes..
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2019.6 Ultimate HD Native Thunderbolt Avid HD IO
Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Mojave 10.14.5, Digital Performer 9.5, Logic Pro X 10.4.6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
damaged sd2 file recovery needed jimfisheye Pro Tools HDX & HD Native Systems (Mac) 1 04-13-2012 09:02 AM
'save a copy as' damaged a file - file repair advice? Artysan Pro Tools TDM Systems (Mac) 8 03-26-2011 06:14 PM
Damaged Session file? DigiTone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-02-2006 01:00 PM
-39 End-of-file damaged aiffs diegosaenz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-09-2005 10:28 AM
Damaged Audio File JKMarcelin General Discussion 2 02-20-2000 03:51 PM


All times are GMT -7. The time now is 01:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com