Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-10-2011, 02:15 PM
nme1 nme1 is offline
Member
 
Join Date: Feb 2011
Location: vancouver
Posts: 5
Default PTHD 9 native not being recognized after computer is shutdown

Hi,

I am running PTHD 9 native on my computer and whenever i turn it off and then later turn it back on, the hd native card is not showing up in the pro tools playback engine window. i thought I might have a faulty card on my hands, but then when i reinstall the update to 9.0.1, the card shows up and works fine.

I've heard from some people that there is an issue with PTHD 9 and OSX 10.6.6, so maybe this is what I'm experiencing. Thanks in advance for any help.
Reply With Quote
  #2  
Old 02-11-2011, 05:30 PM
nme1 nme1 is offline
Member
 
Join Date: Feb 2011
Location: vancouver
Posts: 5
Default Re: PTHD 9 native not being recognized after computer is shutdown

bump
Reply With Quote
  #3  
Old 02-11-2011, 05:42 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: PTHD 9 native not being recognized after computer is shutdown

Shut down or put to sleep?

Presumably the problem persists after rebooting?
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #4  
Old 03-24-2011, 01:31 PM
nme1 nme1 is offline
Member
 
Join Date: Feb 2011
Location: vancouver
Posts: 5
Default Re: PTHD 9 native not being recognized after computer is shutdown

when it restarts after a fresh install of the update it is fine, but if it is shut down it doesn't recognize pthd native card. i hoped that 9.0.2 would help but no go
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
about to upgrade to new computer, HD Native, PTHD 10...thoughts on build? jonathan jetter Pro Tools HDX & HD Native Systems (Win) 16 02-08-2012 11:36 AM
What does PTHD Native have over PTHD 9 running Natively? acmost Pro Tools TDM Systems (Mac) 6 11-07-2010 01:06 PM
Yamaha 02R96v2 Not Recognized In PTHD 8.1 BondAudio General Discussion 8 09-09-2010 03:46 PM
Computer Locks Up on Shutdown!!! carted 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 12-10-2002 01:46 AM
computer shutdown kooly chat Digidesign Hardware & Software 28 05-04-2001 06:15 PM


All times are GMT -7. The time now is 08:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com