Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-17-2007, 12:03 AM
rickthestick rickthestick is offline
Member
 
Join Date: Nov 2003
Location: Prescott, AZ
Posts: 141
Default MPT crashes 7.4 everytime I install it

I've reformatted my system, installed Vista Ultimate and PT7.4. In the process of installing my plugins, MPT stops me dead everytime. If I uninstall it, PT runs fine. Is the Music Production Toolkit not compatible with Vista? By the way, unlike most of you, my dverb test is better with Vista than it ever was with XP. I'm running a Quad with the Tyan S2927 motherboard.
Any ideas? Thanks. Rick
Reply With Quote
  #2  
Old 12-17-2007, 12:31 AM
yellowjacket yellowjacket is offline
Member
 
Join Date: Sep 2007
Posts: 142
Default Re: MPT crashes 7.4 everytime I install it

Are you running the Music Production Toolkit v7.4 installer?

http://www.digidesign.com/index.cfm?...&categoryid=36
__________________
Cubase 5.5.1 :: Ableton Live 7.0.18 :: Pro Tools M-Powered 8.0.4
Windows XP Home SP3 :: Gigabyte GA-EP45-DS3R :: Core 2 Quad Q6600 2.4GHz :: 4GB DDR2-800
Mac OS X Leopard 10.6.4 :: Macbook Pro 2.16GHz :: 3GB DDR2-667
Access Virus TI Polar :: M-Audio Profire 2626 :: UAD-2 Duo :: UAD-1
Reply With Quote
  #3  
Old 12-17-2007, 01:16 AM
rickthestick rickthestick is offline
Member
 
Join Date: Nov 2003
Location: Prescott, AZ
Posts: 141
Default Re: MPT crashes 7.4 everytime I install it

Cool, thank you so much. That's the link I was looking for. Installed the MPT and everything is good. I'll download the rest tomorrow and finish it up.
Thanks again, this community is cool with the way we help each other.
Much appreciated.
Rick
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vocalign Pro - Crashes Everytime Llamaguy Pro Tools TDM Systems (Mac) 2 12-10-2009 03:26 AM
PT 8 Crashes everytime i hit play machino 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 05-25-2009 08:26 AM
Velvet crashes everytime... peter99 Virtual Instruments 11 07-27-2008 09:53 PM
Help!!! Everytime we save a session pt crashes Procuro Post - Surround - Video 1 09-13-2006 02:56 PM
PLEASE help! LE crashes at DAE objects everytime Louis61750 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 01-25-2006 12:31 PM


All times are GMT -7. The time now is 01:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com