Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-08-2014, 12:46 PM
Denny Jagard Denny Jagard is offline
Member
 
Join Date: Jan 2010
Posts: 47
Default Fast Track Pro fail with new drivers on 8.1

M Audio Fasttrackpro usb powered on an HP ENVY TouchSmart 15-j003cl Notebook running Windows 8.1

This morning Smaart was running fine on the previous driver (download is labelled 6.0.7 but driver is labelled 5.10.0.5134), but I noticed my Sportsoundspro failed when I tried to use the interface, and when I played audio through explorer (youtube) audio went through the laptop speakers rather than the interface (and oddly, the volume controls on the keyboard stopped working).

So I removed the old driver, then downloaded the new driver download "6.1.10" which shows up as driver version 5.10.0.514 created May 23, 2013 which states compatibility with Windows 8 64 bit. Upon connection, a firmware update occurred on the Fasttrackpro (FTP from now on). Upon trying to use the device with Smaart,it failed with the note about failing to find the device. Sportsounds pro and you tube saw the FTP and played but didn't pass audio (but this time computer speakers stayed off). I jumped through a lot of hoops, trying uninstalling, reinstalling, repairing, different USB, etc. At one point, early on, I noticed that the audio device manager had a windows driver on the FTP, and when I tried to force it to use the one in my download folder, it claimed that Microsoft decided it already had the best driver (interesting). I noticed the M-audio icon on the tool bar did not show up (I use desktop, not the startup page). Also I noticed that the sample rate options did not include 48k (which I usually use with Smaart). Went through many attempts of uninstalling, reinstalling the driver. Same results.

So I just uninstalled, then reinstalled the previous driver "6.0.7" and returned to where I was this morning. Smaart works (yay), but the FTP doesn't want to work as the interface for sportssoundspro (get the BASS error 4, buffer... Process sound button H message) or youtube. Maybe this is just a preferences issue.

Anyhow, if y'all figure out something I did wrong with the new driver, to get it fully up to speed, please let me know. It is odd to me that the driver versions show up as 5 something, and I thought maybe the uninstalls weren't successful, but if that was the case I presume it would have reverted to the same driver (not switching from driver 5.10.0.514 to 5.10.0.5134 between downloads 6.1.10 and 6.0.7). I still have a month or so to figure out if I should return this laptop to Costco (Windows 8 had a lot of crashes, on different units I've tried, but 8.1 has been very stable so far). I still have a working Smaart system on an XP laptop using a Firebox which has worked like a champ for a decade...), but I do like the touchscreen on Windows 8.1.

Thank you, Denny

Last edited by Denny Jagard; 01-17-2014 at 01:06 PM. Reason: M-Audio FTPro I accidentally called m-box
Reply With Quote
  #2  
Old 01-08-2014, 09:47 PM
Emcha_audio's Avatar
Emcha_audio Emcha_audio is offline
Moderator
 
Join Date: May 2010
Location: Montréal, canada
Posts: 6,361
Default Re: Fast Track Pro fail with new drivers on 8.1

Hi thanks for coming to us, I will pass this along. Please sit tight.
__________________
Manny.

#BOYCOTTTUSPRODUCTS

just not Pro tools and compatible plugins...
Reply With Quote
  #3  
Old 01-09-2014, 05:28 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,851
Default Re: Fast Track Pro fail with new drivers on 8.1

Just to be sure, your title and in the first line you mention a Fast Track, but later you're talking about an MBox. Are you trying to use two separate interfaces, or only have one? If only one, just to be sure, MBox or FTP?

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
  #4  
Old 01-17-2014, 01:09 PM
Denny Jagard Denny Jagard is offline
Member
 
Join Date: Jan 2010
Posts: 47
Default Re: Fast Track Pro fail with new drivers on 8.1

Sorry for the confusion, it is an M-audio Fast Track Pro
PN: AU02-073BO
Reply With Quote
  #5  
Old 01-24-2014, 08:21 AM
Denny Jagard Denny Jagard is offline
Member
 
Join Date: Jan 2010
Posts: 47
Default Re: Fast Track Pro fail with new drivers on 8.1

FYI, I purchased a Focusrite scarlet 2i2 and it works perfectly on my Windows 8.1 laptop, both with Smaart and with Sportssoundspro (playback). So I'm not completely incompetent.
Unfortunately it doesn't have s/pidf I/O, so I'm considering getting an Mbox (which comes with pro-tools, which is nice), but I'm hesitant in case it has similar issues with the drivers as the Fasttrackpro. So now I have 4 little interface boxes that don't do exactly what I need (2 use firewire, one has lousy drivers, and one has no digital I/O).
Reply With Quote
  #6  
Old 07-28-2014, 01:06 PM
clarkbl clarkbl is offline
Member
 
Join Date: Jul 2014
Location: Seattle
Posts: 1
Default Re: Fast Track Pro fail with new drivers on 8.1

Did you ever get your M Audio Pro to work with Windows 8.1?
Reply With Quote
  #7  
Old 07-29-2014, 12:06 AM
Denny Jagard Denny Jagard is offline
Member
 
Join Date: Jan 2010
Posts: 47
Default Re: Fast Track Pro fail with new drivers on 8.1

Quote:
Originally Posted by clarkbl View Post
Did you ever get your M Audio Pro to work with Windows 8.1?
After I got the Focusrite, I didn't try the M audio Fastrack Pro with the audio playback anymore, so they may have a better driver now.
I do use it with Smaart, with intermittently good results (sometimes I get odd readings or it goes unstable, which is obvious when the coherency meter flares up). Basically I use it when it is a high risk of theft or damage on a tour, and I don't expect to need it for playback...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot update fast track 8r drivers bcarrigg90 Pro Tools M-Powered (Win) 1 01-04-2014 03:20 PM
Drivers for fast track BFGuru General Discussion 2 10-15-2013 04:25 PM
Fast Track Ultra 8R Drivers Win 7 ver. 6.1.9 DL Tanno Buchino FireWire and USB Audio Interfaces (Win) 3 07-15-2013 02:44 AM
Fast Track Pro Win8 Drivers rd2rk Pro Tools M-Powered (Win) 8 01-20-2013 03:00 PM


All times are GMT -7. The time now is 10:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com