Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-10-2014, 09:40 PM
Leg@cyGuy Leg@cyGuy is offline
Member
 
Join Date: Jun 2014
Location: Mountain View, California
Posts: 11
Default Fast Track Pro 6.1.10 drivers won't install on Windows 8.1 64bit

For several generations of Windows (XP Pro -> 7 -> 8 -> 8.1) I have had trouble with my Fast Track Pro freezing occasionally and requiring system reboot. So I have tried to keep the drivers up to date in the hope this will eventually be fixed.

But the latest 6.1.10 drivers won't install. I tried uninstalling the previous drivers, but that didn't help, and now NEITHER the 6.1.10 drivers NOR the previous 6.0.7 drivers will install. The error message is just:

"M-Audio Fast Track Pro 6.1.0 (x64) Setup Wizard ended prematurely because of an error. [No kidding!] Your system has not been modified. To install this program at a later time, [blah, blah blah try again useless [bleep][bleep][bleep][bleep][bleep][bleep][bleep][bleep] with no technical details..]"

My system is a new dual 3.84 GHz Acer with 16GB memory, 64-bit Windows 8.1.

So my Fast Track Pro is now completely unusable, and I can't do anything about it!

Please help!!!!

David
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intall Pro Tools LE 8.0.0 windows 7 64bit install csababylon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-13-2013 12:33 AM
M-Box 2 Drivers 8.0.4 Windows 7 64bit problems Caatalyst 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 01-06-2011 02:11 PM
Windows 7 64Bit Audio Drivers (Beta) for Pro Tools LE 8.0.3 philip888 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 92 02-03-2010 02:16 AM


All times are GMT -7. The time now is 07:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com