Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-24-2018, 07:34 AM
epm epm is offline
Member
 
Join Date: Nov 2006
Location: New York
Posts: 105
Default Pro Subharmonic Issues

Hey,

Just upgraded to 2018.4, newest avid plugin installer pack, and I'm experiencing a discrepancy in levels on tracks with Pro Subharmonic after the update. Varying degrees of differences depending on the setting, but especially with the "Distort" drive mode. (10-12 db hotter on new version) If i roll back my pro subharmonic to the older version, my sessions play back correctly, but with the new aax plug all my tracks with pro subharmonic are off.

I submitted a case to avid, and I'm currently running the old aaxplug but I don't know which one is "right". I only have the 2 versions to test. Anyone have different versions I can compare?

The newest, where I'm seeing the issue is: 18.1.0.1441, and the only older one I have, that I had installed, and am rolled back to now is 12.1.0.615.

Tested on various systems, HDX / HD Native / Fully native. All 2018.4, OSX 10.12.6. Some Mac Pro 5,1, Trashcan, Mac Mini, Macbook Pro.
__________________
-Evan
Reply With Quote
  #2  
Old 05-24-2018, 07:36 AM
Norad155 Norad155 is offline
Member
 
Join Date: Jan 2008
Location: New York
Posts: 296
Default Re: Pro Subharmonic Issues

I can confirm this behavior... it is 100% repeatable...
I too only have those versions... so not sure which is "correct"
__________________
IMDB
Reply With Quote
  #3  
Old 05-24-2018, 08:30 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,370
Default Re: Pro Subharmonic Issues

Had the same thing happen here where an ITB mix would play back crazy different levels on the LFE than what had been printed to the mix stems in a different studio before.

Took hours to track down the issue.

A bit unnerving because if they "fix" the error it becomes relative for mixes that were printed with either the old or the new version and you need that exact version too be able to punch into your mix again.

Frank.
__________________
PTHDn 2019.6 (OSX10.14.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM
Reply With Quote
  #4  
Old 05-24-2018, 09:53 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,370
Default Re: Pro Subharmonic Issues

Update:

checked our versions and ProSub v12.7.0.1331 and the current one (18.1.0.1441) seem to play identically. v12.1.x however plays much lower.
__________________
PTHDn 2019.6 (OSX10.14.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM
Reply With Quote
  #5  
Old 05-24-2018, 10:54 AM
Norad155 Norad155 is offline
Member
 
Join Date: Jan 2008
Location: New York
Posts: 296
Default Re: Pro Subharmonic Issues

Verified that it is new behavior starting at 2018.1
12.1, 12.0, and 11.2.1 all are the same.
__________________
IMDB
Reply With Quote
  #6  
Old 05-24-2018, 12:04 PM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,370
Default Re: Pro Subharmonic Issues

Quote:
Originally Posted by Norad155 View Post
Verified that it is new behavior starting at 2018.1
12.1, 12.0, and 11.2.1 all are the same.
Are these version numbers for the plugin or Protools?
The plugin can run in any version of PT12 up to the current 2018.4.

v12.7.x and v18.1.x of the plug running it PT 2018.4 play the same here.
v12.1.x running in 2018.4 is much quieter.
__________________
PTHDn 2019.6 (OSX10.14.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM
Reply With Quote
  #7  
Old 05-24-2018, 12:09 PM
epm epm is offline
Member
 
Join Date: Nov 2006
Location: New York
Posts: 105
Default Re: Pro Subharmonic Issues

FYI, I have a case open with a PT tech and he's looking into it. Thanks for the verification guys, i'll update this thread with whatever info he gives me, for now i'm rolling back all my machines to the older version.
__________________
-Evan
Reply With Quote
  #8  
Old 05-24-2018, 03:02 PM
Norad155 Norad155 is offline
Member
 
Join Date: Jan 2008
Location: New York
Posts: 296
Default Re: Pro Subharmonic Issues

Quote:
Originally Posted by Frank Kruse View Post
Are these version numbers for the plugin or Protools?
The plugin can run in any version of PT12 up to the current 2018.4.

v12.7.x and v18.1.x of the plug running it PT 2018.4 play the same here.
v12.1.x running in 2018.4 is much quieter.
sorry, those are plugin version. All in PT 2018.4
__________________
IMDB
Reply With Quote
  #9  
Old 05-25-2018, 01:56 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: Netherlands
Posts: 160
Default Re: Pro Subharmonic Issues

Great thread, saves me the trouble of testing and investigating. This happened to me when I updated the plugin from 12.1 to 12.7. I rolled back right away, saving the hassle for later. Running PTHD 12.8.1, sticking to whatever works these days.

What's updated about these plugins anyway?
Reply With Quote
  #10  
Old 05-25-2018, 02:15 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,370
Default Re: Pro Subharmonic Issues

Quote:
Originally Posted by Farhoof View Post
What's updated about these plugins anyway?
I guess the new version outputs more level. So you get more for the same price.
__________________
PTHDn 2019.6 (OSX10.14.4), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Pro Subharmonic Mark Dann Buy & Sell 4 12-01-2017 11:15 AM
Avid Pro Subharmonic Mark Dann Buy & Sell 4 03-10-2017 01:01 AM
subharmonic processor PI kimaguresound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-08-2002 05:35 AM


All times are GMT -7. The time now is 06:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com