Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-25-2015, 03:15 PM
Floz313 Floz313 is offline
Member
 
Join Date: May 2011
Location: Michigan
Posts: 22
Default Music Plays over vocals?

hi, yes i have recently instaled pro tools LE on a diffrent computer and now when i load a track with music on it into pro tools then start recording vocals when i play the vocals i can hear the backround track that i upload very slighty how can i record where its just vocals and the background music is not playing over the vocals?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I only hear my vocals in one ear when I go to record but the track plays in both meech216 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-11-2014 03:44 PM
Ducking Music Bed Under Vocals gai777 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-22-2007 11:42 AM
need to add some fullness to vocals and music dwayne00 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-14-2006 07:53 PM
Music minus Vocals bassbuddy General Discussion 11 03-25-2005 01:44 PM
Removing Vocals from Music Samhein Pro Tools TDM Systems (Mac) 7 08-26-2002 11:48 AM


All times are GMT -7. The time now is 10:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com