Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-17-2012, 12:00 PM
Trailerman Trailerman is offline
Member
 
Join Date: Jul 2001
Location: Manchester, UK
Posts: 275
Default Where Did Extra Long and Short Delay II Go?

Hi

I'm trying to load some old sessions into PT10 which I need to rework.

Does anyone know where the Extra Long Delay II and Short Delay II have gone? They're not appearing in my plugin list, and I need them for project compatibility. Is there anywhere I can download and install them from perhaps?

Thanks for any suggestions.

Jules
Reply With Quote
  #2  
Old 01-17-2012, 12:04 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,864
Default Re: Where Did Extra Long and Short Delay II Go?

Check your unused plug-ins folder. These should have installed with PT10. At least I have 'em.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #3  
Old 01-17-2012, 12:24 PM
Trailerman Trailerman is offline
Member
 
Join Date: Jul 2001
Location: Manchester, UK
Posts: 275
Default Re: Where Did Extra Long and Short Delay II Go?

Thanks for the response Tom.

Very strange - nowhere to be found on my system. Are you on Mac or PC, and do you use TDM/HDX hardware? Perhaps it's because I installed 10.1 for HDX ...?

If you are on Mac, I don't suppose you'd fancy zipping them up and emailing them to me? I'd be eternally grateful - I really don't fancy doing a complete reinstall.

Thanks again.

Jules
Reply With Quote
  #4  
Old 01-17-2012, 12:41 PM
Trailerman Trailerman is offline
Member
 
Join Date: Jul 2001
Location: Manchester, UK
Posts: 275
Default Re: Where Did Extra Long and Short Delay II Go?

I just went through the 10.1 installer contents and it looks like those great delays are no longer included - !!

If anyone has them handy, I'd be massively grateful. Presume I just need the DPM files ...?

Mail is jb at trailermen dot com .

Many thanks in advance

Jules
Reply With Quote
  #5  
Old 01-17-2012, 01:22 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,864
Default Re: Where Did Extra Long and Short Delay II Go?

Mine are PC versions. You could pull them off of an old backup drive or image if you have one. Kind of a drag about 10.1.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #6  
Old 01-17-2012, 01:52 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,864
Default Re: Where Did Extra Long and Short Delay II Go?

Trailerman,

I looked and could not find the RSR/DPM files at all for these. They must be imbedded somewhere else because they come up in the sessions. I'm at a loss. I'm on 10HD, not 10.1HDX.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #7  
Old 01-18-2012, 01:57 AM
Trailerman Trailerman is offline
Member
 
Join Date: Jul 2001
Location: Manchester, UK
Posts: 275
Default Re: Where Did Extra Long and Short Delay II Go?

No worries Tom.

I gather these delays are now part of Mod Delay II, but they don't show automatically so will have to be reinstantiated manually and reconfigured. Kind of a drag.

Seems a shame (and unnecessarily unhelpful) that legacy plugins can't be made available as downloads, assuming they still work.

Thanks again.

Jules
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Click, D-verb, Extra Long Delay II, Short Delay II are missing in PT10 UPGRADE ruxandra Windows 6 06-20-2012 05:29 PM
short vs long delay compensation sonic koka Pro Tools TDM Systems (Mac) 3 05-08-2009 06:32 PM
Extra Long Delay BUG!!! Now With Picture To Prove It!!! M2E Pro Tools TDM Systems (Mac) 6 08-12-2007 10:18 PM
DIGI, PLEASE FIX EXTRA LONG DELAY BUG.....! M2E Pro Tools TDM Systems (Mac) 0 07-29-2007 02:40 AM
ADC, Short delay or Long dalay?? bobo mark Pro Tools TDM Systems (Mac) 1 02-24-2006 06:01 PM


All times are GMT -7. The time now is 05:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com