Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-23-2011, 03:07 PM
bespokennyc bespokennyc is offline
Member
 
Join Date: Oct 2011
Location: New York
Posts: 4
Angry Mbox Mini not in my Hardware Setup in 10.

Mac Pro 12 Core
PT 10.0.0
OS 10.7.2
Quicktime 7.6.6
Mbox Mini 3G Driver 1.0.7

Just bought a system and qualified for the free upgrade to Pro Tools 10. I had the upgraded and was playing back through headphones for the weekend until i was able to get the Mbox Mini 3G as my interface. I installed the driver that it came with (1.0.5) and then installed the latest version online (1.0.7). The Preference Panel indicates it is "connected" yet I do not see it in my Sound Panel. Launching Pro Tools, I then go into the Hardware menu and only see "Built-In Output" listed as a peripheral. Upon launching the Audio Midi setup util, I SEE the mbox listed but cannot control the volume (greyed out). I have it selected as the device for input and output however I still cannot hear anything back nor, again, do I see it listed in the Hardware setup after I close the Audio Midi Setup. In addition, the mini is set to monitor PB not input. Is there something I am missing?
Reply With Quote
  #2  
Old 04-22-2012, 04:19 PM
baaablacksheep baaablacksheep is offline
Member
 
Join Date: Apr 2012
Location: Toronto
Posts: 4
Default Re: Mbox Mini not in my Hardware Setup in 10.

I realize I'm digging up an older one, but I'm having similar issues with an Mbox2 .... just crossgraded to PT10 from LE on a MBP and have gain controls greyed-out in the H/W Setup menu....

Did you get an answer?

Cheers.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hardware not found? need help mbox mini 3 egarcia530 Pro Tools Express on Windows 1 06-04-2013 03:01 PM
Mbox 2 Mini hardware not recognized triphammer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-20-2011 10:24 AM
mBox Mini and hardware inserts JFreak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-20-2009 08:27 AM
Switching from Mbox Mini to 003 hardware tonepad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 11-01-2008 11:28 PM
Mbox Hardware Setup Help ddauray General Discussion 2 08-19-2004 10:20 PM


All times are GMT -7. The time now is 05:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com