Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-10-2019, 09:53 AM
hanksinclair hanksinclair is offline
Member
 
Join Date: Nov 2014
Location: City
Posts: 57
Default Much more CPU usage since 19.5

Since Eucontrol 19.5 CPU load of Eucontrol is 2-3 times higher than before (near 100% instead of about 20-30% with Eucontrol 18.3) when working with Logic 10.4.4 projects.

Very, very disappointing!

Meanwhile I reverted back to 18.3.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Real CPU Usage vs. Pro Tools System Usage Window tbonesteak4dinner Pro Tools 11 19 02-21-2019 08:04 PM
CPU usage error?! System usage 2%... pascalmowla Pro Tools 12 3 03-10-2016 12:00 PM
What would normal disk usage considered to be in the usage window? Digitopian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 09-08-2009 09:50 PM
Help understanding CPU Usage, RAM, Disk Usage... Bezo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 02-03-2006 07:41 PM
HTDM not showing CPU usage in the system usage Brandonx1 Pro Tools TDM Systems (Win) 3 12-19-2004 09:45 AM


All times are GMT -7. The time now is 10:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com