Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 09-26-2016, 05:31 AM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,121
Default Re: Remove "missing" video from session??

Voting Frank's idea. This along with the I/O useless startup messages should be priority.
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #12  
Old 09-26-2016, 11:53 AM
CygnusX-1Bk2 CygnusX-1Bk2 is offline
Member
 
Join Date: May 2009
Location: Concord, CA
Posts: 608
Default Re: Remove "missing" video from session??

You could always create a new session and import data from the old session into the new one which will sort of do and end run around the problem.
__________________
I will choose,
Freewill
http://jimdiazaudio.com/
Reply With Quote
  #13  
Old 09-26-2016, 07:38 PM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,121
Default Re: Remove "missing" video from session??

Quote:
Originally Posted by CygnusX-1Bk2 View Post
You could always create a new session and import data from the old session into the new one which will sort of do and end run around the problem.
I'm almost sure someone suggested that before but let's be honest, do you really think this should be our solution in 2016? I started having examples of artificial intelligence since I was a child but at this point we can only access this amount of technology only in the presidential debate
No hostile spirit here, tho
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #14  
Old 04-04-2018, 11:19 AM
ddpmusic ddpmusic is offline
Member
 
Join Date: Mar 2018
Location: Los Angeles, CA
Posts: 5
Default Re: Remove "missing" video from session??

Found the solution!

Had the same problem for a while.

1. Go to Workspace
2. Select the Session folder (below the Volumes folder)
3. Open the Video Files folder (on the right side column)
(4). There you can see the missing video file out-grayed
5. Select and Drag&Drop that missing/out-grayed file into the PT edit window.
(6). Now you get an error window because the file doesn't exist anymore.
7. Click OK
(8). The Video Files folder will disappear in front of your eyes ;-)
9. Save the Session
10. Re-open the session
11. Enjoy life again!!
Reply With Quote
  #15  
Old 04-12-2018, 02:16 AM
voxone voxone is offline
Member
 
Join Date: Sep 2006
Location: Sweden
Posts: 20
Default Re: Remove "missing" video from session??

Thanks ddpmusic! Your solution is THE solution to this problem!
__________________
I produce radio commercials using Mac Pro OS X 10.9.4 and Metric Halo ULN-2 with Pro Tools 11.2.1. Neumann TLM-103, Neve 1073 DPD and Genelec 8250.
Reply With Quote
  #16  
Old 04-24-2018, 04:35 PM
kirkbross's Avatar
kirkbross kirkbross is offline
Member
 
Join Date: Jul 2004
Location: Los Angeles
Posts: 342
Default Re: Remove "missing" video from session??

Thank you!
__________________
Pearlman Church Microphone > Great River MP-2NV > Warm Audio WA-76 > Apogee Symphony MK II 8x8+8MP > PT2018 on 2018 Mac Mini with 32GB of RAM running Mojave.
Reply With Quote
  #17  
Old 04-21-2019, 03:24 PM
kirkbross's Avatar
kirkbross kirkbross is offline
Member
 
Join Date: Jul 2004
Location: Los Angeles
Posts: 342
Default Re: Remove "missing" video from session??

Quote:
Originally Posted by ddpmusic View Post
Found the solution!

Had the same problem for a while.

1. Go to Workspace
2. Select the Session folder (below the Volumes folder)
3. Open the Video Files folder (on the right side column)
(4). There you can see the missing video file out-grayed
5. Select and Drag&Drop that missing/out-grayed file into the PT edit window.
(6). Now you get an error window because the file doesn't exist anymore.
7. Click OK
(8). The Video Files folder will disappear in front of your eyes ;-)
9. Save the Session
10. Re-open the session
11. Enjoy life again!!
Actually this didn't work. Dragging the missing video to the windows does produce the error, but clicking okay doesn't remove the video folder or the phantom video file.

Right clicking on the phantom file in Workspace has a Delete option in the context menu, but it's a fake out because selecting that give you an error, 'this function is not for deleting, try deleting the Video Track instead' ... which of course is already long gone.
__________________
Pearlman Church Microphone > Great River MP-2NV > Warm Audio WA-76 > Apogee Symphony MK II 8x8+8MP > PT2018 on 2018 Mac Mini with 32GB of RAM running Mojave.
Reply With Quote
  #18  
Old 05-09-2019, 11:04 AM
fizpop fizpop is offline
Member
 
Join Date: Jun 2015
Location: Cape Town
Posts: 5
Default Re: Remove "missing" video from session??

@kirkbross, did you figure it out? I have the same issue as you with the solution not working. In case anyone doesnt know yet, its a Pro Tools standard "feature" only HD / Ultimate can work with video files properly, ie being able to see and remove them in the clips list. As long as I have used Pro Tools, the standard version hasnt been able to do this.
Reply With Quote
  #19  
Old 05-09-2019, 11:18 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,666
Default Re: Remove "missing" video from session??

Quote:
Originally Posted by fizpop View Post
In case anyone doesnt know yet, its a Pro Tools standard "feature" only HD / Ultimate can work with video files properly, ie being able to see and remove them in the clips list. As long as I have used Pro Tools, the standard version hasnt been able to do this.
That's not true. Way back in Pro Tools 9, I could use the regular version of Pro Tools and see and remove video from the clip list. Are you sure you just don't have it hidden in the clip list as a type?
__________________
Pro Tools Ult 2019.5, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Compiling" multiple sessions into one "Master" session. Any pointers? Nollykin Tips & Tricks 17 12-09-2013 10:36 AM
Boot Screen "Not Recognized Video Hardware Connected", "video engine failed to init bcrichguitar macOS 3 04-01-2012 09:10 AM
"this session contains media that is not supported by the video peripheral" samplaire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 24 08-25-2011 10:42 AM
PT9 Session Troubles - "Bus Error" in "Main Thread" & Could not complete the Open... tohmit macOS 5 03-23-2011 12:13 PM
If I "Remove Unused Regions" after "Consolidate", track won't play? el biciclista Pro Tools TDM Systems (Mac) 10 04-02-2003 10:17 AM


All times are GMT -7. The time now is 12:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com