Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-05-2019, 11:56 AM
disgruntled00 disgruntled00 is offline
Member
 
Join Date: May 2019
Location: texas
Posts: 2
Default feel like I'm outta options :/

I've got pro tools 8 M powered, and my setup is just about perfect for me. I started with a delta 1010lt and protools7, and slowly added gear over the years. I've got ~12 years worth of projects saved in here. It all came crashing down about 4 weeks ago when protools just decided i don't have an Ilok anymore. The iLok manager also doesn't seem to see it, but my OS reports its there and functional, as do other OS's I've tried. I've tried just about everything I've found on these forums as well as general googling. I'm also seeing horror stories about not helping folks with older installs. It seems my last option is to send 50 bucks to ilok and hope a new ilok fixes my issue.

I really don't want to change my workflow, but I also don't want to spend 50 dollars needlessly. If i cant get a guarantee it'll work (so far i can't) it seems just a waste to spend 50 dollars on a crap shoot (old software and unsupported hardware with no drivers past win7). I've reached out locally to see if anyone had an ilok with a v8 license as that'd be a good test, but so far no luck. I'm not recording professionally but I still used this setup weekly for new arrangements, adding parts to buddies demo's, etc. If I have to replace this, I'll be starting from scratch. If i do that (new interface, etc.) there's almost no way I'm going back to avid, strictly because of the iLok partnership. I'm not a big player, but I have spent ~3-4k on their software and hardware over the years. It feels like I'm being punished for what IMO was a poor choice to partner with iLok.

As a software engineer I've never been a fan of iLok's methodology for software activation, but I see effects of poor engineering choices made daily, I'm not surprised it's still used. My hindsight glasses makes me wish I'd stopped by their booth in namm and at least asked the question this year.

Needless to say I'm disgruntled and slowly coming to accept I have to completely redo my setup. If anyone has any advice for me to get this working, I'm all ears. Otherwise I'll take my cup of "stop whining and move on." after all, it's only money right?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADC outta whack sdmaas Windows 2 04-09-2018 09:45 AM
LCR Track outta 5.1 Output FRUSTRATION Stusti Post - Surround - Video 7 06-29-2010 12:30 AM
Man, have I been outta the loop.......... Armando Pro Tools TDM Systems (Mac) 11 07-31-2009 11:22 AM
New ways to get the Bleep outta there Big World Post - Surround - Video 12 01-07-2008 02:53 PM
It's New Year's Eve, now get outta here! benderbro Pro Tools TDM Systems (Mac) 4 01-01-2003 06:53 AM


All times are GMT -7. The time now is 05:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com