Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-10-2019, 12:36 AM
Jamie Mac Jamie Mac is offline
Member
 
Join Date: Oct 2010
Location: Brussels, Belgium
Posts: 31
Default 2019.5 OLED not responding properly

Bottom row of OLED's are not properly updating when switching from PAN to EQ or AUX.

It requires multiple button presses to display the correct function. (function is correct however, when touching or turning the knob the correct values change)

Any one else have this issue?
Reply With Quote
  #2  
Old 05-11-2019, 04:14 AM
pavoni pavoni is offline
Member
 
Join Date: Jan 2018
Location: London
Posts: 12
Default Re: 2019.5 OLED not responding properly

Sounds very similar to the problem I just had http://duc.avid.com/showthread.php?t=404596
Reply With Quote
  #3  
Old 05-12-2019, 02:43 PM
ha2dorff ha2dorff is offline
Member
 
Join Date: Apr 2011
Location: Bergen, Norway
Posts: 242
Default Re: 2019.5 OLED not responding properly

+1


Sent from my iPhone using Tapatalk
Reply With Quote
  #4  
Old 05-12-2019, 04:50 PM
mattrixx mattrixx is offline
Member
 
Join Date: Jan 2005
Location: Adelaide - Australia
Posts: 736
Default Re: 2019.5 OLED not responding properly

The top row is not behaving as it should in some cases I am finding also.
For example, sometimes, when I click "inserts" for a particular track, the OLEDs won't update, but the green "In" buttons do.... Have to click "back" and try again to update.
__________________
Matt McKenzie-Smith
mattrixx.net
SourceConnect - mattrixx
AVID Collab user - mattrixx
Reply With Quote
  #5  
Old 05-13-2019, 05:38 AM
ACECOM ACECOM is offline
Member
 
Join Date: Nov 2005
Location: Paris
Posts: 22
Default Re: 2019.5 OLED not responding properly

Same here. (S3+Dock+Mojave).
Reply With Quote
  #6  
Old 05-14-2019, 02:52 AM
@tention @tention is offline
Member
 
Join Date: Apr 2010
Location: Cologne / Germany
Posts: 156
Default Re: 2019.5 OLED not responding properly

It's broken
__________________
SOUND!
Reply With Quote
  #7  
Old 05-14-2019, 08:59 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,936
Default Re: 2019.5 OLED not responding properly

Can I ask....if you touch the knobs when the OLED's are displaying the wrong thing...do they change to the right display ? (Just want to make sure we are seeing the same thing)
Reply With Quote
  #8  
Old 05-15-2019, 01:53 PM
ha2dorff ha2dorff is offline
Member
 
Join Date: Apr 2011
Location: Bergen, Norway
Posts: 242
Default Re: 2019.5 OLED not responding properly

S3:
This is a huge problem, so I really hope there will be a fix very soon.
I don’t know if it’s mentioned here, but after touching a fader and the volume is displayed, it do not return to normal view. To do that, I have to touch select.
Reply With Quote
  #9  
Old 05-15-2019, 02:09 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,936
Default Re: 2019.5 OLED not responding properly

Quote:
Originally Posted by ha2dorff View Post
S3:
I don’t know if it’s mentioned here, but after touching a fader and the volume is displayed, it do not return to normal view. To do that, I have to touch select.
What are your Fader Timeout Value settings set to ?
Reply With Quote
  #10  
Old 05-15-2019, 03:16 PM
ACECOM ACECOM is offline
Member
 
Join Date: Nov 2005
Location: Paris
Posts: 22
Default Re: 2019.5 OLED not responding properly

19.5.1 when?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OLED eq graph Macsearcher Pro Tools | S3 9 10-26-2018 02:02 PM
OLED brightness RogerPaolo Pro Tools | S3 20 08-02-2018 07:29 PM
Artist Mix - text on OLED is cut off at the top Bul Artist Series 2 10-20-2012 09:40 AM
mc mix second channel 's OLED missing ! klyg Artist Series 2 10-10-2011 10:14 AM


All times are GMT -7. The time now is 01:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com