Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-01-2003, 06:35 PM
OpusFluke OpusFluke is offline
Member
 
Join Date: Mar 2003
Location: Berkeley, CA
Posts: 25
Default 002 Standalone Rvb... cannot adjust

I'm working with the 002 in standalone mode, and cannot change the rvb from the "room" setting. It momentarily switches to the others - hall, plate, box - but two seconds later reverts back to room. Any advice would be much appreciated.

Opus F.
__________________
The church is near, but the way is icy. The tavern is far, but I will walk carefully.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't adjust any plugins... alexruimy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-03-2014 11:42 PM
Can't adjust buffer in PT 10 HD DRickard Windows 5 10-14-2012 11:19 AM
Fine adjust fader in edit window caput! command+adjust crizdee Pro Tools TDM Systems (Mac) 2 12-09-2008 04:55 PM
[Q] How To Adjust For UAD-1 Latency in PT7 Jason Kardong 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 12-09-2005 02:14 AM
Volume adjust? dannepop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-13-2001 08:40 AM


All times are GMT -7. The time now is 09:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com