Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-23-2011, 12:18 AM
bens10 bens10 is offline
Member
 
Join Date: Sep 2011
Location: melbourne
Posts: 20
Default midi editing problem

hi all

having a bit of trouble with midi editing! i record a synth lead part using vacuum or xpand. go to the midi editing screen and pencil in some modulation,draw a line up to increase it then a line back down to reduce it. only problem is the modulation continues into the rest of the track,even though the line comes back down, pretty new to midi stuff so any feedback would be appreciated
Reply With Quote
  #2  
Old 12-23-2011, 07:22 AM
paulreed paulreed is offline
Member
 
Join Date: Apr 2006
Location: kill devil hills, north carolina
Posts: 460
Default Re: midi editing problem

if you're on 9.0.5 or 9.0.6 you might try going back to 9.0.3 before the midi went haywire
Reply With Quote
  #3  
Old 12-23-2011, 12:10 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: midi editing problem

Quote:
Originally Posted by bens10 View Post
pencil in some modulation,draw a line up to increase it then a line back down to reduce it. only problem is the modulation continues into the rest of the track,even though the line comes back down
Can you post system details including Pro Tools version. What destination controls are you automating?
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
  #4  
Old 12-23-2011, 04:48 PM
bens10 bens10 is offline
Member
 
Join Date: Sep 2011
Location: melbourne
Posts: 20
Default Re: midi editing problem

hi all
cheers for the replies, don't seem to be having the problem any more, think it had something to do with it being looped.
cheers Benny
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi editing problem HKnight Windows 8 01-07-2013 08:39 AM
Midi Editing problem remusjacobs Pro Tools 10 3 10-12-2012 12:36 PM
Problem with midi editing lydde 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-27-2007 02:38 AM
Please help me with midi editing problem jef 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-02-2004 09:41 PM
Midi editing problem... lukeyy Pro Tools TDM Systems (Mac) 3 11-20-2002 09:14 AM


All times are GMT -7. The time now is 06:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com