Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-21-2009, 07:37 AM
nikokarpaasi nikokarpaasi is offline
Member
 
Join Date: Jan 2006
Posts: 6
Default "could not complete your request because end of stream encountered" PT8 promblem

Hey,

I'm trying to open a session that's been working properly before with PT 8 but now it won't open at all; all I get is this message:

"Could not complete your request because end of stream encountered"

I've searched many forums through but nobody seems to have any solution for this. I'm sure this problem isn't too seldom as I found so many threads regarding to this, but no answer anywhere...

Any kind of help & all advices more than welcome!

Thanks already beforehand,
Niko
Reply With Quote
  #2  
Old 07-21-2009, 09:26 AM
tamasdragon tamasdragon is offline
Member
 
Join Date: Dec 2005
Location: Hungary
Posts: 2,190
Default Re: "could not complete your request because end of stream encountered" PT8 promblem

I'm sorry I haven't saw an error like this, but don't want the thread to die soon, so a friendly bump here.
TD
__________________
my blog:Tamas Dragon
Reply With Quote
  #3  
Old 07-21-2009, 01:12 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,728
Default Re: "could not complete your request because end of stream encountered" PT8 promblem

Without more info on your system, the session, your audio drives, etc. it's difficult to say for sure what's happening, but generally speaking an 'end of stream' error is due to file corruption.

Do you have a backup of the session to revert to?

If not, can you give us more info on your system, etc, per the info in the Help Us Help You thread?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #4  
Old 07-22-2009, 12:49 AM
nikokarpaasi nikokarpaasi is offline
Member
 
Join Date: Jan 2006
Posts: 6
Default Re: "could not complete your request because end of stream encountered" PT8 promblem

I'm running on Mac Os X G5 2.0 Mhz, 4 gb Ram with 10.5 Leopard, PT8, and using Western Digital Firewire800 harddrive. I'm making manual backups to Lacie harddrive with firewire400.

We are recording an album with a band, and they once opened the backups instead of original files, and I didn't realize it then, so I recorded one day directly to backup disc and since then I've had audio files on both discs. Guess that has caused the corruption..
Does anybody has any good tips how to return all the audio files to right destination, so that machine shouldn't have to use two discs?

Actually got the autobackup opened yesterday night so the problem is kind of solved. Anyhow, if anyone has any kind of knowledge of this problem, please let us all know where it could be coming from...


Niko
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FIXED: Startup issue: "Could not complete request because Assertion line 1424" wheret Windows 2 07-11-2012 05:43 PM
"Could not complete the import audio command because DAE error 35 was encountered..." Sean_tiburon macOS 1 02-29-2012 07:03 AM
"Could not complete your request because of an unexpected stream type was encountered milesholmwood macOS 1 01-13-2011 01:29 PM
Error message "could not complete your request because..." on PTLE 8.0.3 load up blast9 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-02-2010 02:49 PM
"Cannot complete request... Access violation occured" jonnyb8390 Pro Tools TDM Systems (Mac) 0 01-07-2009 12:39 PM


All times are GMT -7. The time now is 08:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com