Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-28-2016, 09:16 PM
mecklot mecklot is offline
Member
 
Join Date: Jan 2016
Location: California
Posts: 1
Default "Could not complete your request because The system cannot find the file specified."

Hello all,

When I opened up one of my projects, Pro Tools told me there was a difference between my local file and the cloud file. I chose to open my local file and worked off of that. When I saved, Pro Tools said it would overwrite the cloud file, which I had no problem with.

When I tried to open up the same project, I got this error message:

Could not complete your request because The system cannot find the file specified. (2) c:\Users\Phil\Documents\Pro Tools\Project Cache\KKBsggSpcb5RwB5gcYk_nb\N_ZYNdGAcr7PcCtsWbCOl a.ptproject\Revision History\Manual Saves\0065.ptpx.

The "0065.ptpx" file does not exist. Opening the latest auto-backup nets me the same message above. I tried logging back in, restarting Pro Tools First, and restarting the computer, but no such luck.
__________________
Computer Model: TOSHIBA TECRA Z40-A
OS: Windows 8.1 (x64)
Processor: Intel i3-4030U CPU @ 1.9 GHz
RAM: 8 GB
Audio Interface: ASIO4ALL v2
Pro Tools First 12.3.1
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Could not complete your request because Access is denied" ColinSound Windows 2 05-13-2013 02:58 PM
FIXED: Startup issue: "Could not complete request because Assertion line 1424" wheret Windows 2 07-11-2012 05:43 PM
Error message "could not complete your request because..." on PTLE 8.0.3 load up blast9 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-02-2010 02:49 PM
"could not complete your request because end of stream encountered" PT8 promblem nikokarpaasi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-22-2009 12:49 AM
"Cannot complete request... Access violation occured" jonnyb8390 Pro Tools TDM Systems (Mac) 0 01-07-2009 12:39 PM


All times are GMT -7. The time now is 04:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com