Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-12-2020, 05:37 PM
novellorecording novellorecording is offline
Member
 
Join Date: Feb 2012
Location: Deltona, FL
Posts: 19
Default Loud Popping Noise When Session is Loading

PT 10.3.10, Windows 7, PC, MBox 3... everything is up to date and working well. We noticed in the last two weeks that sometimes when PT is loading or we open a session and it is loading, that the MBox lights up suddenly and the speakers pop really loud. I am afraid this is going to damage my speakers. And yes, the volume is always turned down on the Mbox. I can't for the life of me figure out what has changed.

Any clues guys? I appreciate your input!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loud popping noise across some Matrix Outputs (Profile) klyphskinner VENUE Live Sound Systems 5 06-27-2017 05:58 AM
Popping/Crackling/Clicking Noise with no session open RobMacfarlane macOS 7 07-05-2013 10:31 PM
Eleven Rack- PTLE Popping Noise when loading buddy5150 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-11-2010 12:12 AM
Loud noise when I load session paul Neathery 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-05-2007 06:15 PM
Loud popping noise while playing/mixing down long sessions blkdog7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-25-2007 10:48 AM


All times are GMT -7. The time now is 03:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com