Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-17-2007, 01:25 PM
Adam Mason Adam Mason is offline
Member
 
Join Date: Apr 2007
Posts: 1
Default Mbox 2\'s Light Doesn\'t light up and protools shuts me off

I have a Macbook Pro 17" 2.33GHZ intel and i installed protools 7, and plugged in my mbox 2 and

The mbox's usb light doesn't light up

I click on protools and it says i must restart my computer.


I don't know what to do.
Reply With Quote
  #2  
Old 04-17-2007, 01:40 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,765
Default Re: Mbox 2\'s Light Doesn\'t light up and protools shuts me off

You need Pro Tools 7.1.1 or higher for compatibility with an Intel Mac.

Pro Tools 7.1.1 download links
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
003 rack is not connecting. Blinking green light. no HOST 1394 light. ccgascity1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-14-2011 12:41 PM
003 Rack Host light doesn't light...pt crash Kourquie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-03-2010 09:07 AM
Just bought a Mbox 2 mini, usb light doesnt light up/installation stops progressing? DjRybe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 12-27-2009 05:55 PM
1394 Light not WORKING!!! light not coming on at all HELLLPP Shizzle408 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-24-2009 03:42 PM


All times are GMT -7. The time now is 06:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com