Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-12-2020, 03:22 AM
simonchase simonchase is offline
Member
 
Join Date: Sep 2001
Posts: 347
Default video scrubbing/scanning lag

I have noticed since moving to 2020.3 that when i'm just using the selector tool to scan back and forth on the timeline looking for a particular scene or shot, the video is very laggy and can be two or three seconds late catching up. This is new behaviour. It seems to be worst when the session is freshly open and becomes more tolerable after a minute or two though still worse that 2019.6
__________________
PT Ultimate 2020.12 - MacOS 10.15.6 - MacBook Pro (Late 2019) - 2.4 GHz 8-Core Intel Core i9 - 64 GB 2667 MHz DDR4 - Apogee Quartet
Reply With Quote
  #2  
Old 01-12-2021, 07:20 AM
brendan_hill brendan_hill is offline
Member
 
Join Date: Dec 2010
Location: Adelaide, South Australia
Posts: 9
Default Re: video scrubbing/scanning lag

Did you figure out a solution to this issue? I'm having the same problem, which makes work near impossible.
Reply With Quote
  #3  
Old 01-12-2021, 07:48 AM
Sonopolis Sonopolis is online now
Member
 
Join Date: Sep 2011
Location: Berlin
Posts: 299
Default Re: video scrubbing/scanning lag

Does this happen on any codec or just specific ones? For me it works normally on 2020.12 with DNxHD and Mpeg4.
Reply With Quote
  #4  
Old 01-15-2021, 06:28 PM
brendan_hill brendan_hill is offline
Member
 
Join Date: Dec 2010
Location: Adelaide, South Australia
Posts: 9
Default Re: video scrubbing/scanning lag

Quote:
Originally Posted by Sonopolis View Post
Does this happen on any codec or just specific ones? For me it works normally on 2020.12 with DNxHD and Mpeg4.
It's definitely worse when using H.264 codec files. But happens on anything. DNxHD are my prefered files to work with.
Reply With Quote
  #5  
Old 02-23-2021, 02:56 AM
EmilILönneberga EmilILönneberga is offline
Member
 
Join Date: Aug 2018
Location: Stockholm
Posts: 16
Default Re: video scrubbing/scanning lag

Same here. Even Avid’s dnxhd codecs perform badly compared to 2019 Ultimate versions.
Scrubbing through the video stutters like the material would be stored on a really slow spinner even though it’s coming from a fast ssd.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools startup - scanning for Video hardware - how do I get rid of that? anguswoodhead Pro Tools TDM Systems (Mac) 1 06-01-2011 07:28 PM
Video lagging when scrubbing on wavefile. fakeknot Post - Surround - Video 1 04-06-2011 06:13 AM
Video Engine Aborts Init when scanning usable disk drives Recengnr24 Post - Surround - Video 12 07-14-2008 02:16 PM
Scrubbing Video Tracks filosofem Post - Surround - Video 15 09-26-2007 09:22 PM
Poll: scrubbing with digital video Pietari Koskinen Post - Surround - Video 1 12-15-2001 02:25 PM


All times are GMT -7. The time now is 03:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com