Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 05-28-2019, 10:07 AM
jrmintz jrmintz is offline
Member
 
Join Date: Jul 2003
Location: Pound Ridge, NY
Posts: 70
Default Re: HDX card not recognized

Thanks JFreak. I did do that when I reseated it. Here's what's going on at the moment: I deleted the old DigiDal.kext , but new attempts at installing the HD driver haven't replaced it. So maybe the card isn't being seen because something is preventing the driver from being successfully reinstalled. I have no idea what or why. It's just what I'm seeing.


Thanks again all for your help.
Reply With Quote
  #12  
Old 05-28-2019, 10:16 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,760
Default Re: HDX card not recognized

Be sure your user has admin privileges and then restart before install -- should not have problems like that
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #13  
Old 05-28-2019, 02:11 PM
gearhead2010 gearhead2010 is offline
Member
 
Join Date: Jun 2004
Location: New York
Posts: 238
Default Re: HDX card not recognized

I had this same problem, digitest did not see the HDX card which means it's a driver issue, or your card is bad. I knew my card was good so... here's what worked:

If for some reason the OS blocks proper installation of the HD Driver, you can manually force it to load with the following Terminal command:

sudo kextload /Library/Extensions/DigiDal.kext

(note that you will need to enter an Administrator password to validate this command)

After running the Terminal command you may see a system message regarding a security problem, which will then be fixed by going to System Preferences > Security & Privacy and allowing the HD driver to load (which you would normally be prompted to do immediately after installing the driver).


After going to system preferences and checking the box to allow the driver to load, it worked!

Hope that helps.

gH
__________________
Mac Pro 5,1 3.46Ghz 12 Core, (5) 1 TB Evo 840, OSX 10.9.5, PT HD 12.5.2, HDX1, (4) HD I/O 16x16, (1) Lynx HILO
Reply With Quote
  #14  
Old 02-22-2021, 08:06 PM
robgraves robgraves is offline
Member
 
Join Date: Apr 2011
Location: franklin
Posts: 2
Default Re: HDX card not recognized

Quote:
Originally Posted by gearhead2010 View Post
I had this same problem, digitest did not see the HDX card which means it's a driver issue, or your card is bad. I knew my card was good so... here's what worked:

If for some reason the OS blocks proper installation of the HD Driver, you can manually force it to load with the following Terminal command:

sudo kextload /Library/Extensions/DigiDal.kext

(note that you will need to enter an Administrator password to validate this command)

After running the Terminal command you may see a system message regarding a security problem, which will then be fixed by going to System Preferences > Security & Privacy and allowing the HD driver to load (which you would normally be prompted to do immediately after installing the driver).


After going to system preferences and checking the box to allow the driver to load, it worked!

Hope that helps.

gH
I know this thread is old but for anyone having this problem, the above was the trick that finally got my Mac Pro to recognize HDX as an engine. Gearhead2010, you're a legend.
Reply With Quote
  #15  
Old 02-23-2021, 09:16 AM
corp corp is offline
Member
 
Join Date: Dec 2003
Location: USA
Posts: 689
Default Re: HDX card not recognized

I had issues with OS blocking driver..........reinstall, watch security utility.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDX card not recognized in Mac Pro paulschwotzer Pro Tools HDX & HD Native Systems (Mac) 2 12-10-2018 02:45 PM
HDX card not recognized JSeamster Pro Tools HDX & HD Native Systems (Win) 14 11-14-2018 04:56 PM
HD3 3rd card not recognized dhumez Pro Tools TDM Systems (Mac) 12 12-29-2011 02:09 PM
192 not recognized from Core card, but IS from Accel Card. Advice? Mt.Everest Pro Tools TDM Systems (Mac) 5 05-24-2010 10:14 PM
DSP FARM CARD NOT BEING RECOGNIZED BY PT Hans Mues Pro Tools TDM Systems (Mac) 2 01-29-2001 07:10 AM


All times are GMT -7. The time now is 03:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com